Results 1 to 4 of 4

Thread: K1100LT slow speed leans easily, recovers hard

  1. #1
    Registered User
    Join Date
    Nov 2008
    Posts
    357

    K1100LT slow speed leans easily, recovers hard

    Larry and I are battling recurring problem on a 1995 K1100LT, low miles, but was involved in low-speed, low side. There is a small amount of faring damage, limited to stress fractures and high-spot grinding. But really bike is in good shape.

    In slow speed turns and slaloms, the bike falls into the turn and you have to forcibly correct out of it. Steering is not light at all when the bike is in motion. The behavior is the same at higher speeds. You have to physically hold the bike in a straight line. When bike is on center stand, steering is light, but still feels like it falls full lock right or left.

    We replaced and rebuilt the forks, checked spacers on the front axle and replaced handlebars. Compared it to a well running K1100LT, the difference in effort is tremendous.

    The only thing I can think of at this point is to replace steering head bearings, but these bearings don't feel notchy at all. We are at a loss for a solution to this problem. Any ideas?

  2. #2
    It's a way of life! oldnslow's Avatar
    Join Date
    Oct 2011
    Location
    Ash Grove, MO
    Posts
    574
    I had similar problems on my 85K100RT. The head bearings were too tight. Fixed that problem and all was good. But, if you say the handlebars will fall from side to side when on the center stand, they may be in proper adjustment. Also, be sure the forks aren't 'twisted' or 'tweaked' in the clamps.
    Mike Davis
    "Old n Slow" It's a way of life!
    1985 K100RT

    1998 R1100RT

  3. #3
    Registered User
    Join Date
    Nov 2008
    Posts
    357
    The handlebars fall side to side when the bike is on the center stand. The parallelism of the forks can't really be obtained due to the fairing, gators and cables. We did put a MotionPro fork truing tool on the forks in one position and there was no significant rocking in the V-Blocks of the device once it was adjusted for the bike. Although we would get the most accurate reading if we could slide the tool from the triple-clamp down to the fork lowers.

    I still believe that the forks could be the problem and might just pull them again.

  4. #4
    Registered User
    Join Date
    Nov 2008
    Posts
    357
    Solved it. Adjusted the rear shock preload. Higher the preload, the better it behaved. I guess the bike was sitting on its haunches and that affected the steering geometry. Answer came from the guys at MotoBrick.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •