Results 1 to 2 of 2

Thread: Transmission Shifting Issue

  1. #1
    imdavida
    Guest

    Transmission Shifting Issue

    2004 R1150RT / 40K miles. Experiencing shifting issues

    I returned last night from a 450 trip over the weekend. While shifting from 5th to 6th gear, I could not get it to shift. I tried it again and it worked. I am now experiencing intermittent trouble shifting down through all gears, although not it does not seem to be consistent. Up-shifting doesn't really seem to have any issues that I can tell. Down-shifting seems primarily to be more problematic in the 5th/6th gear. Clutch fluid shows no bubble; completely full. Also, when on the center stand, shifting gears briefly engages the transmission (the rear wheel turns) even with the clutch pulled in.

    No dripping, whining noises, or any other unusual things observed.

    What do these symptoms indicate? Thanks for the input.

  2. #2
    Unregistered user norton's Avatar
    Join Date
    Aug 2005
    Location
    Plano, TX
    Posts
    145
    Have you looked at the shift linkage? Located behind the left foot plate at the end of the shifter is the linkage. It's easier to remove the foot plate and clean, examine and lubricate the linkage. While you're in there you'll have to remove the attachment bolts of the linkage. Make sure on reassembly that they are secured to the plate.
    Last edited by norton; 06-07-2010 at 08:04 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •