Results 1 to 6 of 6

Thread: Whirring Sound at 3800 rpm in 6th

  1. #1
    Registered User
    Join Date
    May 2010
    Location
    Quesnel, British Columbia, Canada
    Posts
    42

    Unhappy Whirring Sound at 3800 rpm in 6th

    I am not sure why but I have a whirring sound only when I am riding in 6th gear at about 3800 rpm on my 2007 K1200GT. I just had a new Michelin Road Pilot 3 installed on the front. I have kept the Michelin Road Pilot 2 on the rear until next Spring. It is not an engine or suspension issue. Oddly, the bike performs admirably at any other speed. The sound is annoying and unsettling. Any ideas?
    2006 BMW K1200S Bumble Bee - Luvin' it
    2007 BMW K1200GT blue - SOLD

  2. #2
    Registered User lvermiere's Avatar
    Join Date
    Jan 2004
    Location
    Grand Forks B.C.
    Posts
    54
    I have the same year m/c as you and the same tire combination. I get a front tire howl at 80 - 100kph.

  3. #3
    Registered User
    Join Date
    May 2010
    Location
    Quesnel, British Columbia, Canada
    Posts
    42

    Whirring sound

    The Vancouver BMW Motorrad said it is the sypes (sp?) or rain slits that cause the whirring sound and it is normal. Had I known about the whirring sound of the Road Pilot 3's, I would have stayed with the Road Pilot 2's. Going for a ride, bring your best ear plugs.
    2006 BMW K1200S Bumble Bee - Luvin' it
    2007 BMW K1200GT blue - SOLD

  4. #4
    Registered User
    Join Date
    May 2010
    Location
    Quesnel, British Columbia, Canada
    Posts
    42

    Hum gone

    Happened to replace RP2 on back so I had RP3 on front and back. Problem gone.
    2006 BMW K1200S Bumble Bee - Luvin' it
    2007 BMW K1200GT blue - SOLD

  5. #5
    Chairman of the hoard wmubrown's Avatar
    Join Date
    Nov 2004
    Location
    Kalamazoo, MI
    Posts
    754
    I have the pilot road 3's on a K1300S and don't notice any noise... got amazing life out of them, 12,500 miles on the last pair
    John A. Brown - Kalamazoo MI
    '09 K1300S 'Zoot' (Wicked, bad, naughty, evil, Zoot!)
    '96 K1100LTA 'Dusty'
    '94 K1100LT 'Desert' (the horse with no name)

  6. #6
    Registered User
    Join Date
    Sep 2007
    Posts
    4

    Thumbs up

    Sounds like the clutch as mine does the same thing. It has a gear whine in sixth gear. From what I understand the clutch basket gets grooves wore in it and that causes the noise. I have PR3's front and rear and they have a little noise to them depending on the road surface I am on but not to the extent of a whining noise.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •