Page 1 of 2 1 2 LastLast
Results 1 to 15 of 25

Thread: Maybe it's just me.......

  1. #1
    Tells it like it is......
    Join Date
    Dec 2004
    Posts
    467

    Maybe it's just me.......

    but I highly doubt it.

    I, like everyone else, visit many forums. This one (BMWOA) has got to be one of the slowest ones I visit.

    When I try to enter, it takes forever to appear. When it does appear, it takes forever to page back and forth.

    When I post a reply, it takes forever to get back to the subject topic.

    So...is it just me?

    I don't have these problems with other fourms / sites.

  2. #2
    Slowpoke & Proud of It! BRADFORDBENN's Avatar
    Join Date
    Mar 2003
    Location
    State of Confusion
    Posts
    7,799
    There are some issues the Web Team is working on with the speed of the forum. I wish I could tell you when the solution is going to be in place, but we are working on it.
    -=Brad

    It isn't what you ride, it is if you ride

  3. #3
    Tells it like it is......
    Join Date
    Dec 2004
    Posts
    467
    Quote Originally Posted by BradfordBenn
    There are some issues the Web Team is working on with the speed of the forum. I wish I could tell you when the solution is going to be in place, but we are working on it.

    Good enough. I do appreciate the response.

  4. #4
    I Used to Be Someone sheridesabeemer's Avatar
    Join Date
    Mar 2003
    Location
    Live Free & Ride, NH
    Posts
    3,860

    Cool

    Quote Originally Posted by dano
    but I highly doubt it.

    I, like everyone else, visit many forums. This one (BMWOA) has got to be one of the slowest ones I visit.

    .
    I was thinking that we were a quick witted bunch, albeit aging and perhaps slowing down...ohh the web site performance...yes, well, that's something different.
    Gail Hatch
    SheRidesABeemer's Blog
    05 R12GS
    87 K75CT

  5. #5
    Registered User
    Join Date
    Jan 2005
    Location
    Pennsylvania
    Posts
    71

    just me

    DANA

    Buddy I can't thank you enough for this post. I am somewhat new to this forum and I was thinking it was my computor or my ISP. I was getting ready to contact the ISP and complain but the other forums were not nearly as bad and I never thought it could be this web site. Thanks again.

  6. #6
    El Dookey loves to ride. 99007's Avatar
    Join Date
    Aug 2003
    Location
    Ada, MI (outside Grand Rapids)
    Posts
    2,045

    more comforting words

    it is slow for me and my cable modemed 2 year old big ass computer. (i knew it was not my cable cuz i just had them out here two days ago) everywhere else is much faster, but i can live with it on account of all the looooove here!
    Don't winterize; Rounderize!
    www.yearroundriders.com

  7. #7
    Tells it like it is......
    Join Date
    Dec 2004
    Posts
    467
    As I get older, I find myself getting more impatient. I don't know why, and can't make the connection.

    I'm working on it though! That and several other issues of mine..........

  8. #8
    Registered User supermoto7's Avatar
    Join Date
    Nov 2004
    Location
    Lithia, Florida
    Posts
    117
    I live out in the country and have to settle for dial-up. Everything is slow for me.

  9. #9
    Slowpoke & Proud of It! BRADFORDBENN's Avatar
    Join Date
    Mar 2003
    Location
    State of Confusion
    Posts
    7,799
    Any faster?

    The server was restarted today which appears to have helped on my end.
    -=Brad

    It isn't what you ride, it is if you ride

  10. #10
    07 R1200GS Rich's Avatar
    Join Date
    Sep 2003
    Location
    Killdeer, ND
    Posts
    1,153
    Quote Originally Posted by SuperMoto7
    I live out in the country and have to settle for dial-up. Everything is slow for me.
    Me too, up until last week! I finally have DSL, and the difference is unbelievable. Now it is fun to go through the ride reports, pictures pop up nice and quick.

    Our provider ran a special, I went to DSL and will only see a $11 increase in my service over what it used to be. Hard to beat a deal like that.

    For anyone riding the fence on stepping up to cable or DSL, all I can say is go for it, wandering around on the internet will be a whole new experience.
    Last edited by Rich; 03-06-2005 at 02:00 PM.

  11. #11
    Tells it like it is......
    Join Date
    Dec 2004
    Posts
    467
    Quote Originally Posted by BradfordBenn
    Any faster?

    The server was restarted today which appears to have helped on my end.

    Ummm maybe! I didn't seem to notice any difference.....until I saw your post.

    Power of suggestion?

  12. #12
    Slowpoke & Proud of It! BRADFORDBENN's Avatar
    Join Date
    Mar 2003
    Location
    State of Confusion
    Posts
    7,799
    Well I'll take that as a "can you keep looking?" I also have found that some browsers are faster than other.
    -=Brad

    It isn't what you ride, it is if you ride

  13. #13
    Tells it like it is......
    Join Date
    Dec 2004
    Posts
    467
    Aw dang it......today (3-7) it's slow as ever.

  14. #14
    Tells it like it is......
    Join Date
    Dec 2004
    Posts
    467

    Thumbs down

    It's (speed) getting W O R S E !

  15. #15
    Registered User RT_Guy's Avatar
    Join Date
    Jul 2004
    Location
    West Virginia
    Posts
    189
    Just saying hi.

    Thought I'd stop in here and post a note while I was waiting for the "Campfire" forum to load.

    This forum really is excrutiatingly slooooow...zzzzzz...

    Huh? I'M AWAKE! Really!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •