Results 1 to 3 of 3

Thread: Wondering GT

  1. #1
    Registered User
    Join Date
    Jan 2006
    Location
    Southwest Iowa
    Posts
    8

    Wondering GT

    Last summer at ~ 36K miles, my 08 GT started to "wonder" rather than track straight down the road. After experimenting with different tires, tire pressures, front wheel bearings and such, my dealer installed new ball joints in the front end. It took care of the problem. Now at 55K miles, the problem is starting to return. Again, I've switched tires and no help. I suspect the ball joints are going bad again. Has anyone had this problem?? My dealer says this is unusual and I agree, but it is very noticable and possibly not safe. It really stinks when you try pulling a trailer and this happens. Any input is appreciated.

  2. #2
    Registered User
    Join Date
    Aug 2009
    Posts
    40

    Same problem, different wheel

    I'm taking my GT in to get the rear wheel bearing replaced at 36000 miles. The bike displays much the same tendency''s you describe and judging by the forums is much more common.

  3. #3
    Registered User
    Join Date
    Jan 2006
    Location
    Southwest Iowa
    Posts
    8
    I had an 06 RT and had a final drive bearing go out (the big one that doesn't run in oil), but when it was bad I didn't notice an unstable ride-just a noisy one. My mechanic checked the bike today and also believes it's the ball joint again. We can feel a very small amount of "play" in the top one. It's hard to believe that small amount of play can translate into a very wobbly ride, but I guess it does.
    Last edited by rossell1; 06-19-2010 at 11:40 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •