Results 1 to 6 of 6

Thread: nightmare

  1. #1
    Registered User
    Join Date
    Dec 2007
    Posts
    9

    nightmare

    1700 miles from home and the 08 gt spit another cam tensioner.It spit the first one 5,000 miles ago.the bad part is it happens with no warning,running great,shut it off,then clank-clank on restart.Had it towed 60 miles on Saturday but dealer won't look at it until tuesday.Left Cental Cal.a week ago on a tour of the Pacific Northwest,and now down for at least 5 days.Rented a car and will see what Seattle has to offer.Sure hope BMW figures this out,got my eye on a red 1300.

  2. #2
    not so retired henzilla's Avatar
    Join Date
    Sep 2006
    Location
    between SanAntone & the Weird Place, TX
    Posts
    5,933
    Clank-Clank major grinding or just the rattle of the chain against the valve cover until it pumps oil thru it? Our 05's rattle at start up, but settle down immediately.
    Steve Henson
    SABMWRA MOA Club#62's Flat Fixer/ current forum moderator
    It's not the breaths you take, but the moments that take your breath away-D.Dillon/G. Strait

  3. #3
    Registered User
    Join Date
    Dec 2007
    Posts
    9

    nightmare

    Wish it were just that.No,this results in a no start,no run condition.Sounds like motor is turning over with no compression as if the cam itself quit turning.Should find out for sure in the morning.

  4. #4
    Registered User
    Join Date
    Oct 2005
    Posts
    12

    Tensioner replaced

    I had the tensioner in my 06 fail about 5 months ago at about 50,000 miles. No other damage but it can not run in this condition. First time I had to tow my bike. The new tensioner has a different design for the plunger that tensions the guide. It is much bigger and the outer casting protrudes about an inch further. Also, the bike now starts silently.

  5. #5
    K Bikes Complex by Choice cjack's Avatar
    Join Date
    Apr 2003
    Location
    Urbana, IL
    Posts
    3,708
    Quote Originally Posted by papaed View Post
    Wish it were just that.No,this results in a no start,no run condition.Sounds like motor is turning over with no compression as if the cam itself quit turning.Should find out for sure in the morning.
    Any update?

    That sounds like a cam chain skipping a couple teeth and off valve timing. I would replace the cam chain, tensioner, rails, sprocket and exhaust cam...provided there is no valve damage.
    BMWMotorcycles, fun when they're running...
    My other bike is a BMW.
    Jack Hawley MOA and RA #224, KE9UW ("Chuck")

  6. #6
    Registered User
    Join Date
    May 2005
    Location
    Corona Del Mar, California
    Posts
    378
    I think BMWNA would be dollars ahead to just install a new engine...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •