Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 31 to 45 of 56

Thread: Including pictures to forum posts

  1. #31
    SNC1923
    Guest
    Quote Originally Posted by hallisbruce View Post
    http://MontanaSilver.smugmug.com/pho...43_4CPZq-M.jpg[/IMG]
    Bruce:

    Almost perfect. The URL for your photo, above, must be wrapped between two tags:

    [IMG] [/IMG]

    So it looks like this:



    Oops. For some reason, your URL is truncated. I went to your site and opened the image. I then clicked on "share photos: links, forums, blogs. I copied the "medium" sized URL.

    Wrapped between brackets, it looks like this (with an asterisk added):

    [IMG]*http://MontanaSilver.smugmug.com/photos/273080743_4CPZq-M.jpg[/IMG]

    Remove the asterisk, and it looks like this:



    VERY nice shot, BTW.

  2. #32
    montanasilver
    Guest

    test


  3. #33
    montanasilver
    Guest

    test

    [/IMG]

  4. #34
    montanasilver
    Guest

    test


  5. #35
    montanasilver
    Guest

    test


  6. #36
    K MALO
    Join Date
    Jul 2007
    Location
    San Francisco, CA.
    Posts
    59

    test

    [IMG]

  7. #37
    rocketman
    Guest
    Quote Originally Posted by cafecubano View Post
    fix'd
    the http location of the image has to end in ".jpg to display and if you get the IMG tags from the hosting site, you don't need a second set when you paste it here.

    Quote this message and you can see how it differs from your posting.

    RM

  8. #38
    K MALO
    Join Date
    Jul 2007
    Location
    San Francisco, CA.
    Posts
    59
    Quote Originally Posted by rocketman View Post
    fix'd
    the http location of the image has to end in ".jpg to display and if you get the IMG tags from the hosting site, you don't need a second set when you paste it here.

    Quote this message and you can see how it differs from your posting.

    RM
    Thanks rocketman I think I got now.

  9. #39
    Love this RT! tkbaker4's Avatar
    Join Date
    Sep 2007
    Location
    Nashville, TN
    Posts
    370
    Tom Baker
    2009 BMW R1200RT
    1970 Triumph Bonneville

  10. #40
    Registered User origlieri's Avatar
    Join Date
    Jun 2007
    Location
    Newmarket Ontario
    Posts
    35

    My F 800 ST

    The Cabot Trail, Cape Breton, Nova Scotia, Canada
    Attached Images Attached Images

  11. #41
    07 R1200GS Rich's Avatar
    Join Date
    Sep 2003
    Location
    Killdeer, ND
    Posts
    1,153
    Quote Originally Posted by F800ST View Post
    The Cabot Trail, Cape Breton, Nova Scotia, Canada

    Very nice!

  12. #42
    Rally Rat
    Join Date
    Apr 2004
    Posts
    546

  13. #43
    Rally Rat
    Join Date
    Apr 2004
    Posts
    546

  14. #44

  15. #45
    Rally Rat
    Join Date
    Apr 2004
    Posts
    546
    [IMG]*http://geoffm.smugmug.com/photos/578186693_Rym6N-M.jpg[/IMG]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •