Page 1 of 2 1 2 LastLast
Results 1 to 15 of 56

Thread: Including pictures to forum posts

Hybrid View

  1. #1
    Ritalin Poster Boy rob nye's Avatar
    Join Date
    Mar 2003
    Location
    Bristol, Rhode Island
    Posts
    2,939

    Including pictures to forum posts

    Greetings,

    Want to learn more about posting photos to the forum?

    Please take a moment to read this post

    Best,
    Rob Nye
    06 R1200GSADV 06 R1200RTP
    IBA 250 My Iron Butt Rally Blog
    Bristol, Rhode Island USA
    Proud to move oil

  2. #2
    Registered User Fritzc's Avatar
    Join Date
    Mar 2003
    Location
    Central Michigan
    Posts
    657
    Quote Originally Posted by Rob Nye
    Greetings,

    Want to learn more about posting photos to the forum?

    Please take a moment to read this post

    Best,
    Okay, I am ready to try it!

    http://fritzc.smugmug.com/photos/12296178-M.jpg

  3. #3
    looking for a coal mine knary's Avatar
    Join Date
    Apr 2003
    Location
    pdx
    Posts
    5,878
    Quote Originally Posted by Fritz
    If you replace the "url" between the brackets with "img", we'll see...


    When posting, you can either manually type [ i m g ] -the URL- [ / i m g ] or you can click on the small icon of the mountain above the message field (), and cut and paste the URL.

  4. #4
    Registered User Fritzc's Avatar
    Join Date
    Mar 2003
    Location
    Central Michigan
    Posts
    657

    Try again!

    Quote Originally Posted by knary
    If you replace the "url" between the brackets with "img", we'll see...


    When posting, you can either manually type [ i m g ] -the URL- [ / i m g ] or you can click on the small icon of the mountain above the message field (), and cut and paste the URL.

  5. #5
    Registered User Fritzc's Avatar
    Join Date
    Mar 2003
    Location
    Central Michigan
    Posts
    657

    It works, Here's another of my new bike.


  6. #6
    Registered User Fritzc's Avatar
    Join Date
    Mar 2003
    Location
    Central Michigan
    Posts
    657

    Again!

    Quote Originally Posted by Fritz
    [img]http://fritzc.smugmug.com/photos/32981366-M.jpg
    http://fritzc.smugmug.com/photos/32981366-M.jpg [/img]

  7. #7
    Debbie's Servant Lee's Avatar
    Join Date
    May 2003
    Location
    SW Iowa
    Posts
    1,497

    test

    Lee 2011 K1300S
    MOA # 30878
    Past BMW Bikes, 2003 K1200RS, 1991 K75S, 1987 K75T, 1984 R100RT

  8. #8
    Focused kbasa's Avatar
    Join Date
    Mar 2003
    Location
    Marin By God County, California
    Posts
    11,639
    Hey Lee,

    I don't think Yahoo allows for linking of photos on their site. Kind of a drag, to say the least.

    dave
    Dave Swider
    Marin County, CA

    Some bikes. Some with motors, some without.

  9. #9
    Debbie's Servant Lee's Avatar
    Join Date
    May 2003
    Location
    SW Iowa
    Posts
    1,497
    Quote Originally Posted by KBasa
    Hey Lee,

    I don't think Yahoo allows for linking of photos on their site. Kind of a drag, to say the least.

    dave
    Dave

    Yes, I see Yahoo was the problem.
    Lee 2011 K1300S
    MOA # 30878
    Past BMW Bikes, 2003 K1200RS, 1991 K75S, 1987 K75T, 1984 R100RT

  10. #10
    REBECCAV
    Guest

    Testing 1...2

    Testing my new Smugmug account...


  11. #11
    REBECCAV
    Guest

    Hmmmm


  12. #12
    Debbie's Servant Lee's Avatar
    Join Date
    May 2003
    Location
    SW Iowa
    Posts
    1,497

    Test

    Lee 2011 K1300S
    MOA # 30878
    Past BMW Bikes, 2003 K1200RS, 1991 K75S, 1987 K75T, 1984 R100RT

  13. #13
    montanasilver
    Guest

    This is a test


  14. #14
    montanasilver
    Guest

    this is a test

    http://MontanaSilver.smugmug.com/pho...43_4CPZq-M.jpg[/IMG]

  15. #15
    SNC1923
    Guest
    Quote Originally Posted by hallisbruce View Post
    http://MontanaSilver.smugmug.com/pho...43_4CPZq-M.jpg[/IMG]
    Bruce:

    Almost perfect. The URL for your photo, above, must be wrapped between two tags:

    [IMG] [/IMG]

    So it looks like this:



    Oops. For some reason, your URL is truncated. I went to your site and opened the image. I then clicked on "share photos: links, forums, blogs. I copied the "medium" sized URL.

    Wrapped between brackets, it looks like this (with an asterisk added):

    [IMG]*http://MontanaSilver.smugmug.com/photos/273080743_4CPZq-M.jpg[/IMG]

    Remove the asterisk, and it looks like this:



    VERY nice shot, BTW.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •