Results 1 to 3 of 3

Thread: Weak-seeming starter

  1. #1
    200,000 BMW miles so far
    Join Date
    Dec 2005
    Location
    Southern Cal.
    Posts
    18

    Smile Problem fixed! Here's how

    I checked all of the battery connections and found one that would tighten about a quarter-turn.

    Now the symptom is limited to slow starter speed for the first half-second, sometimes. Always works on the second try.

    :+)

  2. #2
    Honey Badger Semper_Fi's Avatar
    Join Date
    Aug 2008
    Location
    Kingston, NH
    Posts
    5,725
    Bill - you may want to have the dealer do a battery load test.

    I had a poor starting condition and all my connections were tight.

    When they did a load test the battery was at 55% capacity and this was after it was on the BMW Charger over night and a 1 hour drive at highway speeds to the dealer.

    The battery was covered under warranty.
    2011 R1200 GSA Smoke Grey Metallic Matt
    2009 G450X White
    IBA #35651
    Rogue Moderator

  3. #3
    Registered User
    Join Date
    Nov 2007
    Location
    Joplin, MO
    Posts
    938
    The resistance of copper in the motor increases 20% for every 100 F, so the motor is not as powerful when it is hot. The battery usually makes up for that. Sounds like a weak battery/bad connection, then when the Hot starter motor needs a bit more voltage, the battery can not supply it.

    Rod

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •