Page 2 of 2 FirstFirst 1 2
Results 16 to 20 of 20

Thread: Tire Wear on 2009 K1300GT

  1. #16
    Registered User
    Join Date
    Oct 2009
    Location
    Sacramento, CA
    Posts
    29

    Smile

    With 43K on the 07 GT, I have stuck with the Metzelers. Avg about 9k on the front and 11k for the rear. All tire sets have worn evenly. Sorry I am am not much help. Is it windy where you ride? Might want to keep a right to left cross wind to even things out

  2. #17
    burromanadero burromanadero's Avatar
    Join Date
    Aug 2007
    Location
    Monterrey, MX/San Antonio, TX
    Posts
    12

    Tire Wear

    Quote Originally Posted by mtnride View Post
    This past April, I purchased a 2009 K1300GT, and after putting 3500 miles on it, I found the back tire was wearing primarily on the left side, and was cupping as well. The service manager suggested a new tire. At that point in time, my bike had been at the dealership awaiting a left side switch assembly, as the left turn signal quit working. After checking the back tire on the loaner I had, which was also a K1300GT, with about 300 fewer miles on it than mine, I realized the rear tire was worn in an almost identical way: left side, and cupped. BMW, per the sales manager, claims "too many variables as regards tire wear" to replace the tire for me at their cost. Note, tire pressure maintained per specs, and no damage to my tire and same for the loaner. Both tires are factory installed Metzelers. Has anyone else had this problem? The dealership states they cannot tell if the swingarm is within specs or not. They think the problem is with the tire. By the way, my cruise didn't work when I picked up my bike and needs replacing and BMW states replace the right side also. I'm waiting for that switch at this time.
    I have an '08 and my cousin an '07 K12GT, on a trip to Colorado both motorcycles had the same uneven wear on the left side of the front tire. I think there has to be something odd on the alignment of these motorcycles. I have pictures of both.
    Fernando Gonzalez
    burromanadero@hotmail.com

  3. #18
    Caribbean Druid dwestly's Avatar
    Join Date
    Apr 2007
    Location
    Tampa, FL
    Posts
    607
    After reading the posts about uneven tire wear, I went out and re-examined mine. I'm showing no sign of uneven tire wear on either at the 6k point. The bike has done two long runs now, one to and in the GA/NC/TN mountains and one down to Key West, as well as a number of 300-400 mile MSTA day runs. Tires look like they will go at least another 5-6k.

    Maybe you shouldn't let your mother-in-law ride side-saddle...
    MSF RiderCoach, Sport Bike Coach, Track Junkie, IBA, MSTA, AMA, HRCA, Factor Demo Rider
    2012 BMW R1200GS, 2013 Ducati Hypermotard SP, 1990 Honda GB500TT
    Helmetless riders=Darwinism in action.

  4. #19
    DenShaw
    Join Date
    Dec 2009
    Location
    Englewood, FL
    Posts
    5

    Tire Wear on 2009 K1300GT

    Maybe riding harder on left turns than right. I have some friends who can ride hard into left turns but not so much into right turns.

  5. #20
    Registered User
    Join Date
    Feb 2009
    Location
    Justus Pa.
    Posts
    3

    Tire wear on 09 KGT

    First, thank you to all who posted their observations on tire wear. I haven't responded at all since 11-06-09 because someone very dear to me passed away 2 weeks before Christmas. I need now to get the
    GT to the dealer and have to pick a tire. I'm hoping the problem was a combination of riding style (as you suggested) and brand. I will get a Michelin and see what happens. As far as the recalls go, I had the bike at the dealership from 8-21-09 to 10-2-09, (left turn quit) and they kept getting the wrong left switch assembly. Funny, when I picked it up, with the new assembly, the cruise didn't work. O well. Never did have a stall problem though. Again, thanks to everyone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •