Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 39

Thread: What has happened to the XPLOR Forum???

  1. #1
    JCofKC 118854's Avatar
    Join Date
    Sep 2005
    Location
    Kansas City MO
    Posts
    4

    What has happened to the XPLOR Forum???

    Ever since Oct first the sister forum of the Mothership has been down....they say for Service.....but this is going on 5 days...and without any explanation...

    Anybody know what is going on with them ???
    Where ever you go, There you are!!

  2. #2
    Cannonball Rider #52 darrylri's Avatar
    Join Date
    Oct 2003
    Location
    Surf City, USA (Santa Cruz, CA)
    Posts
    4,530
    Maybe they're using the same crappy hosting service that bought the company that the vintage club was using. (APlus.net, for your information.) 2 weeks ago the vintage site went off the air on a Friday afternoon and didn't return until Tuesday night/Wednesday morning sometime.

    I'm the webmaster for the Vintage BMW Motorcycle Owners (http://www.vintagebmw.org).

    I got no notice of this happening; with repeated phone calls and "online support chats", I could find out that a) there was a trouble report still outstanding and b) there was no information about when it would be fixed or what was broken. And of course, not so much as a "we're sorry" at any point.

    Besides the usual club member info and forums, we use the website for collaboration on producing our newsletter, so when it's down, we can't make any progress on that.

    No, I'm not bitter at all.
    --Darryl Richman, forum liaison
    http://darryl.crafty-fox.com

  3. #3
    Benchwrenching PGlaves's Avatar
    Join Date
    Oct 2003
    Location
    "Big Bend" TX
    Posts
    8,656
    Migration is a good thing.
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://www.bigbend.net/users/glaves

  4. #4
    Still Wondering mika's Avatar
    Join Date
    Aug 2004
    Location
    Fly Over Land
    Posts
    10,539
    For roughly the past year BMW has been re-doing its various websites world wide. Some changes have gone without a hitch others have been very problematic, at least from the user side. Some sites I use have been down for weeks or have been given new addresses but the redirect features did not work well if at all. The Xplor forum was a BMW NA thing, if I am not mistaken, so bringing it in line with the rest of the BMW online fold may have put it in the problematic group.
    Pass the mustard and UP THE REVOLUTION!

    St. Paul Pioneer Press , Minneapolis Star Tribune

  5. #5
    Cannonball Rider #52 darrylri's Avatar
    Join Date
    Oct 2003
    Location
    Surf City, USA (Santa Cruz, CA)
    Posts
    4,530
    Quote Originally Posted by PGlaves View Post
    Migration is a good thing.
    We had been anticipating making a slight change in our service this winter... I am more eager than before to do it.
    --Darryl Richman, forum liaison
    http://darryl.crafty-fox.com

  6. #6
    . AntonLargiader's Avatar
    Join Date
    Jul 2004
    Location
    Charlottesville, VA
    Posts
    1,373
    The site's still there, so it's not the hosting.
    Anton Largiader 72724
    largiader.com bmwra.org

  7. #7
    JCofKC 118854's Avatar
    Join Date
    Sep 2005
    Location
    Kansas City MO
    Posts
    4
    It's back up now:....
    With the Stipulation, ....No non BMW talk allowed!!!
    Where ever you go, There you are!!

  8. #8
    Registered User 85138's Avatar
    Join Date
    Mar 2003
    Location
    Balt Burbs MD
    Posts
    247
    And the same 5 or 6 persons posting?

  9. #9
    Registered User dadayama's Avatar
    Join Date
    Sep 2009
    Location
    Oklahoma City
    Posts
    232
    Most of the long term members of the XPLOR forum have moved to a google forum, in retaliation for the clamp down on non-BMW talk. I liked the forum. It was small compared to others, but was easy ask questions.

    Peter in OKC

  10. #10
    MAYLETT
    Guest
    I liked the forum too ÔÇö friendly and good-looking, but most everyone has abandoned the place, including me. When the forum came back online, the popular off-topic section had been deleted and a new stipulation put in place that no non-BMW talk would be allowed on the forum.

    I've said it before, but despite me liking their bikes, BMW seems a bit clueless when it comes to building good customer relations and brand loyalty.

  11. #11
    God? What god? roborider's Avatar
    Join Date
    May 2007
    Location
    Raleigh, NC
    Posts
    2,064
    XPLOR WAS fantastic, much better than this forum. But now it is dead: completely worthless.

    VSTP is where it's at. No rules, good people, adult behavior. You can talk politics and religion and not be banned to the doghouse, and people don't toss out insults at each other. It is a tight group of about 50 people who actually make an effort to see one another and ride.

    I'm on my way to Barber now to hook up with several.

    Robo
    Rob C. , Raleigh, NC
    '10 R12RT, R90/6
    2007 CBR600RR & 09 V-Star
    Suzuki DR 350

  12. #12
    Registered User burnszilla's Avatar
    Join Date
    May 2004
    Location
    Redwood City, CA
    Posts
    2,394
    Stephen Burns - 2007 R1200GS
    BMW MOA Lifetime Member
    www.burnsmoto.com

  13. #13
    Alps Adventurer GlobalRider's Avatar
    Join Date
    Mar 2003
    Location
    Canada and the Alps
    Posts
    3,603
    Goes to show how often I make it there.

    It may be very impressive at first, but what a crappy forum. I think their mission is to impress me with the "look" over functionality.

  14. #14
    God? What god? roborider's Avatar
    Join Date
    May 2007
    Location
    Raleigh, NC
    Posts
    2,064
    You didn't post a lot, Alex, but your posts were always quality. And you have a fantastic website.
    Rob C. , Raleigh, NC
    '10 R12RT, R90/6
    2007 CBR600RR & 09 V-Star
    Suzuki DR 350

  15. #15
    God? What god? roborider's Avatar
    Join Date
    May 2007
    Location
    Raleigh, NC
    Posts
    2,064
    It's not that XPLOR is gone, it's there, but it sucks, bad. You can ONLY discuss BMW related topics. Also, private messaging functions are gone. It is one of the worst corporate moves I've seen since "new coke". They can have it. The "5 or 6 posters" are gone, and they'll be lucky to see 5 or 6 posts a month in that electronic desert.


    Quote Originally Posted by Burnszilla View Post
    Rob C. , Raleigh, NC
    '10 R12RT, R90/6
    2007 CBR600RR & 09 V-Star
    Suzuki DR 350

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •