Results 1 to 6 of 6

Thread: Wedge Tech Subforum

  1. #1
    Honey Badger Semper_Fi's Avatar
    Join Date
    Aug 2008
    Location
    Kingston, NH
    Posts
    5,725

    Wedge Tech Subforum

    --------------------------------------------------------------------------------

    Expanding from the very popular and succesfull Hexhead DIY Tech Forum we have now created a DIY Tech Section for the Wedge model.

    And leveraging heavily from Don Eilenberger's introduction for the Hexhead DIY, I have listed similar information for this section.
    --------------------------------------------------------------------------------

    Dear Members,

    The new Wedge K Bike DIY/Technical Library subforum is intended to archive DIY-Tech postings. We've found that these postings tend to disappear with time, and rather then clutter up the forum with a multitude of stickies, so we decided to create a dedicated subforum.

    We've restricted posting in it since we don't want it to become a general "chat" sort of forum. The only way messages/threads can get into the DIY/Tech subforum is for a moderator to transfer them there.

    If you see a posting you feel should be transferred here - please alert the Forum Moderators vs PM, or use the "Report this Posting" button on the left side of your screen.

    If you'd like to submit a posting directly to this section, please contact the Forum Moderators. Any suggestions/comments/corrections to an archived posting, please direct them to me via PM.

    We are looking forward to having this section grow and become a useful resource for our membership.

    EDIT: If you visit the Tech subforum and see very few or no posts - look at the bottom of the page at what your "Display Options" are. It's likely you have the option for display time set too short. Set "From the:" to "Beginning" and all will appear. If you're allowing the site to save cookies, this setting will be automatically saved for you.
    Last edited by Semper_Fi; 08-14-2009 at 12:10 PM. Reason: Added Link
    2011 R1200 GSA Smoke Grey Metallic Matt
    2009 G450X White
    IBA #35651
    Rogue Moderator

  2. #2
    K Bikes Complex by Choice cjack's Avatar
    Join Date
    Apr 2003
    Location
    Urbana, IL
    Posts
    3,704
    I don't see this

    Wedge K Bike DIY/Technical Library

    in Bike Forums yet.

    If I click on the link in your sticky, I get a "you can't be here" message.

    What am I doing wrong?

    Thanks, Jack
    BMWMotorcycles, fun when they're running...
    My other bike is a BMW.
    Jack Hawley MOA and RA #224, KE9UW ("Chuck")

  3. #3
    Honey Badger Semper_Fi's Avatar
    Join Date
    Aug 2008
    Location
    Kingston, NH
    Posts
    5,725
    Jack - linked worked for me - will look into it.

    Luis
    2011 R1200 GSA Smoke Grey Metallic Matt
    2009 G450X White
    IBA #35651
    Rogue Moderator

  4. #4
    Honey Badger Semper_Fi's Avatar
    Join Date
    Aug 2008
    Location
    Kingston, NH
    Posts
    5,725
    Quote Originally Posted by cjack View Post
    I don't see this

    Wedge K Bike DIY/Technical Library

    in Bike Forums yet.

    If I click on the link in your sticky, I get a "you can't be here" message.

    What am I doing wrong?

    Thanks, Jack
    Jack - try it now - should be able to get in.

    Thanks

    Luis
    2011 R1200 GSA Smoke Grey Metallic Matt
    2009 G450X White
    IBA #35651
    Rogue Moderator

  5. #5
    K Bikes Complex by Choice cjack's Avatar
    Join Date
    Apr 2003
    Location
    Urbana, IL
    Posts
    3,704
    Quote Originally Posted by Semper_Fi View Post
    Jack - try it now - should be able to get in.

    Thanks

    Luis
    Works fine. Thanks, Jack
    BMWMotorcycles, fun when they're running...
    My other bike is a BMW.
    Jack Hawley MOA and RA #224, KE9UW ("Chuck")

  6. #6
    aka Johnny Hammerlane bullet's Avatar
    Join Date
    Jun 2004
    Location
    Kawartha Lakes, Ontario, Canada
    Posts
    744

    Dry spline

    After reading about how to lube the drive shaft spline and the fact that Semper Fi's spline was dry from the factory, I decided to have a look at my own spline, it being the same model, a K1300GT.
    Sure enough, when I got it open the spline was in fact dry; no grease at all.
    The word from my dealer was that this is a no-maintenance-required area.
    Seems to me that where metal meets metal, there ought to be some lubrication.
    Many thanks to Semper Fi for his outstanding submission of the "how-to" on the MOA website. Without his generous contribution, I would not have known about this critical area of the bike's condition.

    As an aside to this issue, I'd like to add that on the boot there appeared to be some adhesive where it meets the swing arm and final drive gear case. It turns out that this isn't adhesive at all. It's simply a white grease meant to help keep the elements out. And to think I was about to clean it up and glue it back together. Now that would have made things problematic if it ever needed attention in the future.

    Yesterday, here in sunny Southern Ontario, it was a balmy plus 5C. Betty III and I went for a little ride up around Bancroft and put in 327km on mostly dry roads. Along the way I kept an eye on the temperature and saw it dip to 0C a few times. There was a little bit of a pucker factor when I was keeping the wheels on the dry strip between the edge of the road and the sand in the middle when my line got quite narrow and there was a strip of slushy ice getting ever closer to where I was aiming. But all went well and now my once pristine beauty is felched once again with dirt and road grime. It begins all over again and I could not be much happier!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •