Page 2 of 2 FirstFirst 1 2
Results 16 to 21 of 21

Thread: First SS1000

  1. #16
    2006 K1200GT, 1986 K100 merrittgene's Avatar
    Join Date
    Sep 2004
    Location
    Ames, Iowa
    Posts
    276
    What I was actually thinking of was that the carcass was not concentric with the outer tread surface. I can't think of any way to wear a perfect tire to get what GSTom described. I'm suggesting the tire could have been defective.

    If the tread rubber was a constant thickness when the tire was new (which it should be, ideally) then the total circumference of the tire should wear evenly.

    Since the final condition of the tire was to have 0.0" of tread for 2/3 of the tire, and "acceptable" tread depth for 1/3, then something had to be out-of round, somewhere.

    The minimum base gauge (from the bottom of the rain groove to the top of the plies was likely .06" or so, plus the depth of the groove itself (hopefully .06 or so, according to Lincoln's scalp), for a total of .12" or 1/8" tread.

    Just the variation in tread depth, and therefore mass, *should* have created a noticable vibration.

    **** sorry for the long-winded explanation ****
    Gene Merritt - Ames, IA - BMWMOA#111610 - IBA#21886 - Rounder #26 - Webmeister, Bahnsturmers
    ---- 1986 K100 ---- 2006 K1200GT ---- 2001 F650GSD ----

  2. #17
    Route 66 Missouri gstom's Avatar
    Join Date
    Mar 2003
    Location
    Joplin, Missouri
    Posts
    694

    Reply to Flash 412 comment

    Flash412 said
    "My guess is that he left with too little meat on a tire for a 1k ride and probably didn't have it properly inflated to begin with."

    Flash could have a point here. The bike was fairly new to the owner (purchased used in June) with a tire model that he had not used before and with an unknown previous mileage on that particular tire. Tread depth was merely checked visually beforehand, rather than using a depth gauge.

    Pressure was checked the night before the ride. However the temperature at the start of the ride @ 0540 was in the upper 50's/ lower 60's, at mid-day when the problem was discovered was closer to 90 after 460 miles of spirited riding. The pressure in the heated tire could be considerably higher than when checked the night before.

    The rider had not noticed any particular vibration prior to the discovery of the problem.

    Lesson learned: pay attention to the details. We were fortunate to find the failure the way we did rather than in an unpleasant alternative way involving pain, injury, and bike damage.

  3. #18
    On Tour REBECCAV's Avatar
    Join Date
    Jul 2003
    Location
    Midwurst
    Posts
    1,664
    GS Tom - Congratulations on your SS and thanks for sharing the great report!
    Even the AGATT/beemer Gals glowed like madonna space angels -redclfco

  4. #19
    Green Horn
    Join Date
    Sep 2004
    Location
    West Mi
    Posts
    47
    I have to agree with boxergrrlie. Congratulations on your succesful ride with your son. Nobody likes to be put under under a microscope, But your honesty and openness will make a better newbe rider like myself a safer rider thanks GS Tom

  5. #20
    Registered Voter JWHITE518's Avatar
    Join Date
    Oct 2004
    Location
    San Leandro, CA
    Posts
    467

    Smile Re: tire failure

    Originally posted by GS Tom


    PS Gene: I used to live in Ames. Graduated from ISU in 1980. Lived in Pammel Court. Rode a 1952 Harley panhead with factory sidecar. Great memories.
    Go Clones!

    My wife and I spent Labor Day weekend in Ames this year. Yes, it's a tourist destination too.
    Jerry White
    96 R1100RS

  6. #21
    Registered User
    Join Date
    May 2004
    Posts
    50

    Great Report

    Congradulations! Great ride finished with a great report!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •