Results 1 to 13 of 13

Thread: 220,000 mile K12 LT (99)

  1. #1
    Registered User
    Join Date
    Dec 2008
    Location
    Modesto, CA
    Posts
    5

    220,000 mile K12 LT (99)

    Good morning. My 99 K12 has just over 220,000 miles and I've not had to touch the engine. A clutch, exhaust system and a rear bearing, but nothing on the engine. I recently noticed that when I start it in the a.m. it blows a puff of blue smoke, then it clears up and runs great. Is there anyone else out there with this many miles that has the same problem? Thanks in advance.
    Modesto Mike

  2. #2
    It is what it is. Bud's Avatar
    Join Date
    Feb 2006
    Location
    Long gone
    Posts
    6,493
    Mike,

    I moved your post to the K bike section so you could get more exposure from folks likely to have an answer to your question.

    Bud
    I used to post here, but now I don't.

  3. #3
    Registered User
    Join Date
    Dec 2008
    Location
    Modesto, CA
    Posts
    5
    Thanks Bud.
    Mike

  4. #4
    Registered User
    Join Date
    Oct 2008
    Location
    Laurel, MD
    Posts
    569
    Well Blue smoke = oil. Do you keep it on the side stand or center stand?

  5. #5
    Registered User
    Join Date
    Dec 2008
    Location
    Modesto, CA
    Posts
    5
    I put it on the center stand at work..but the side stand at home. I have noticed that that makes a big difference in the "puff" of smoke in the a.m. I'm thinking it might be the valve stem seals??

  6. #6
    Registered User 58058D's Avatar
    Join Date
    Jun 2007
    Location
    Mendocino, CA USA about as far left as you can get in the lower 48
    Posts
    728
    I think it is a K with 220K on it. See the 'sticky' on smoking K's above......
    Jim Douglas '00 K1200RS >135,000 miles my primary bike again,
    Gone: '09 K1300S sold @ 22k mi, '93 K1100RS traded @ 78k mi, '85 K100RS sold @ 44k mi
    '06 Kaw 650R track bike sold
    http://www.seagullbb.com/

  7. #7
    2-up and havin' fun sugarhillctd's Avatar
    Join Date
    Oct 2007
    Location
    Just above the Notch, NH
    Posts
    521
    Quote Originally Posted by MSHELTON146301 View Post
    Good morning. My 99 K12 has just over 220,000 miles and I've not had to touch the engine. A clutch, exhaust system and a rear bearing, but nothing on the engine. I recently noticed that when I start it in the a.m. it blows a puff of blue smoke, then it clears up and runs great. Is there anyone else out there with this many miles that has the same problem? Thanks in advance.
    Modesto Mike
    WOW 220K!! You get a lot of miles in. NICE.

    I only have about 45,000 on my '93 brick and it does the same thing. I go through about a quart of oil in 1000-1200 miles and nothing is leaking. 99% of the time it is on the centerstand.
    John & Cathy
    '92 K100RS (gone- '04 R1100S Boxer Cup)
    '12 Suzuki DRZ400
    ("kid's" bikes) '02 Kaw ZX6R- Jen's '07 Duc 800ss- Johnnie's

  8. #8
    Dum vivimus vivamus ted's Avatar
    Join Date
    Mar 2003
    Posts
    2,589
    Quote Originally Posted by MSHELTON146301 View Post
    I'm thinking it might be the valve stem seals??
    That would be my guess.
    Ted
    "A good stick is a good reason"
    1994 K75RT
    Moto Pages

  9. #9
    Registered User
    Join Date
    Dec 2004
    Location
    Winnebago, Il
    Posts
    678
    Quote Originally Posted by MSHELTON146301 View Post
    Good morning. My 99 K12 has just over 220,000 miles and I've not had to touch the engine. A clutch, exhaust system and a rear bearing, but nothing on the engine. I recently noticed that when I start it in the a.m. it blows a puff of blue smoke, then it clears up and runs great. Is there anyone else out there with this many miles that has the same problem? Thanks in advance.
    Modesto Mike
    Does use any oil in significant amounts? I.e. quart every 1,000 miles

    I think this used to be check for bad valve stem seals on V-8's.
    Procedure was to run them at higher RPM's for ways while driving down the road. Totally let off of the gas and decel for aways and then reapply throttle. If they smoked it was drawing oil in around the valve stem seals. Not sure if this would work on a horizontal engine or not.

    No I don't have that many miles on my two K-bikes combined

    Roy
    Roy G.
    85 K100RT Ol Ruby "Gone but not forgotten"

    02 K1200LTC Hoss

  10. #10
    Registered User thompsonr's Avatar
    Join Date
    Nov 2007
    Location
    Topeka Kansas
    Posts
    390
    At 220,000 miles I would not worry about a puff of smoke on start up I have a friend with 2000 Lt that smokes on start up with less than 40K on it.

    Id kiss the old girl on the windshield for starting and ride off into the sunset with a big smile....
    R and R

  11. #11
    Registered User
    Join Date
    Dec 2008
    Location
    Modesto, CA
    Posts
    5

    Thanks for the replies...

    Thanks for all of the suggestions. It really doesn't use hardly any oil at all. Actually, it's running as good or better than it did when it was new. If I had to guess, it's probably using a quart every 3-4000 miles. I use Mobile 1 fully synthetic 5-30. I think I'll stop worrying about it and just enjoy the ride. What a great machine!!! I commute from Modesto, CA to Oakland everyday. About 75 miles each way, so the miles add up quickly. Thanks again everyone.

  12. #12
    Dances With Sheep GREGFEELER's Avatar
    Join Date
    Mar 2003
    Location
    Boise, ID
    Posts
    3,217
    Quote Originally Posted by MSHELTON146301 View Post
    Thanks for all of the suggestions. It really doesn't use hardly any oil at all. Actually, it's running as good or better than it did when it was new. If I had to guess, it's probably using a quart every 3-4000 miles. I use Mobile 1 fully synthetic 5-30. I think I'll stop worrying about it and just enjoy the ride. What a great machine!!! I commute from Modesto, CA to Oakland everyday. About 75 miles each way, so the miles add up quickly. Thanks again everyone.
    5-30 is a bit light for the factory recommendations which is 15-50. Try the correct oil viscosity and see if that makes for an improvement.
    Greg Feeler
    BMW MOA Director & Ambassador
    1972 R75/5, 1990 K75, 1990 K1, 1992 K75S, 2003 K1200RS

  13. #13
    Registered User 58058D's Avatar
    Join Date
    Jun 2007
    Location
    Mendocino, CA USA about as far left as you can get in the lower 48
    Posts
    728
    15-50 especially from Modesto to Oakland in the summer, that is a warm ride for 30 wt. When I commuted from Fiddletown to Sac, I would sometimes go to a 5-40 or so in the winter when temps were at or below freezing, but always a 50 for summer temps. But, heck, if you have 220K, why change?
    Jim Douglas '00 K1200RS >135,000 miles my primary bike again,
    Gone: '09 K1300S sold @ 22k mi, '93 K1100RS traded @ 78k mi, '85 K100RS sold @ 44k mi
    '06 Kaw 650R track bike sold
    http://www.seagullbb.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •