Results 1 to 4 of 4

Thread: k1200r can bus question

  1. #1
    cliffs475
    Guest

    k1200r can bus question

    I have a 2006 K1200R with the can bus electricial system. I bought the BMW factory "Y" jack splitter BMW part #61132316621.

    I also have the BMW grey AGM Battery Charger part #[71607688865 that I have used successfully to charge my battery since the bike was new.

    Recently purchased a Sargent replacement HEATED seat with storage pod. I hooked up hot all the time wire to battery ground also hooked up directly to battery. The key hot wire was hooked up behind the bikes built in accessory socket using the above BMW's "Y" adaptor using the correct CAN Bus plugs.

    The seat works properly, no issues until I plug in the above BMW AGM Battery charger and now the charger shows only two lights on one is POWER and the other is ERROR. the 1/3, 2/3 and 3/3 lights are not illuminated. The charger is no longer charging te bike as it has done for years.

    When I disconnect the BMW "Y" adaptor taking the accessory plug out of the system, the charger works perfectly. When I reconnect it the charger show the ERROR again.

    I have asked the three closest dealers to me for why would this occur, and they all agreed that the wiring for the seat is installed correctly, and none have the answer as to why this occurs. The best response I get it the can bus system must be too sensitive for this connection. I disagree as I have hooked u an accessory exactly as BMW desires it to be connected using their connector and charger, yet it does not work as it should. Please assist me in why this is occuring, and how I can correct this situation to have the bike charge properly, and have the seat work properly as designed.

    I appreciate any assistance you can be with this perplexing delema.

    Cliff Sosin
    Potomac, MD
    301-251-9397

  2. #2
    Registered User
    Join Date
    Mar 2008
    Location
    Belton Tx
    Posts
    604
    You might get more responses on the new "wedge" forum. It is for the transverse engine Ks.
    Ron

    91 K75RT ABS

  3. #3
    A bozo on the bus deilenberger's Avatar
    Join Date
    Mar 2003
    Location
    Spring Lake NJ, USA
    Posts
    7,747
    And please don't double-post. The thread is being moved to the Wedge forum, and the 2nd posting is being removed.
    Don Eilenberger http://www.eilenberger.net
    Spring Lk Heights NJ NJ Shore BMW Riders New Sweden BMW Riders
    '07 R1200R (current ride) and some bimmers.. and a Porsche

  4. #4
    DZIMBRIC
    Guest
    1. You do not have canbus problem if the bike starts and you do not get any error codes when the seat is turned on.

    2. Why do you keep your bike on a charger?

    3. If the seat heater is on, your battery charger may be seeing that as a short in the circuit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •