Results 1 to 3 of 3

Thread: Image uploading not working for me

  1. #1
    Registered User
    Join Date
    Jan 2009
    Location
    Pittsburgh, PA
    Posts
    59

    Image uploading not working for me

    Tried posting an image several times today of my humble steed but got no where. I went to the upload manager picked the appropriat correct size image (under 155k) with the correct "jpg". I then hit upload and the darn thing did nothing. It said that it was uploading but after 30 min a 154k image should be done. I have high speed internet and daily im sending huge image files to clients (Im a photographer). So i know its not my internet service or computer. Is the system having problems or am I missing something? i guess I should admit that Im on a Mac (dont think that should be a problem).

    Thanks,

    Craig
    Craig Thompson
    1990 K75s (marakesh red)
    1974 Norton Commando (candy apple red)
    1973 Norton Commando (metal flake blue)

  2. #2
    gentlemanjim JALAIMO146577's Avatar
    Join Date
    Feb 2009
    Location
    South Florida
    Posts
    144
    Quote Originally Posted by craigt View Post
    Tried posting an image several times today of my humble steed but got no where. I went to the upload manager picked the appropriat correct size image (under 155k) with the correct "jpg". I then hit upload and the darn thing did nothing. It said that it was uploading but after 30 min a 154k image should be done. I have high speed internet and daily im sending huge image files to clients (Im a photographer). So i know its not my internet service or computer. Is the system having problems or am I missing something? i guess I should admit that Im on a Mac (dont think that should be a problem).

    Thanks,

    Craig
    You need to save the pictures in Photobucket or a similar service and insert from there.

  3. #3
    A bozo on the bus deilenberger's Avatar
    Join Date
    Mar 2003
    Location
    Spring Lake NJ, USA
    Posts
    7,633
    Craig - I'm moving this thread to "Online Central" - where questions/problems with the website are addressed. Hopefully someone can answer why you can't upload an image.. but as most of us have found, it actually easier to host the images someplace like PhotoBucket and put links to them in the messages (which will display the hosted images..)

    Hang on - I'm moving it..

    Whooooooooooooosssssssssssssshhhhhhhhhhhhhh..
    Don Eilenberger http://www.eilenberger.net
    Spring Lk Heights NJ NJ Shore BMW Riders New Sweden BMW Riders
    '07 R1200R (current ride) and some bimmers.. and a Porsche

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •