Results 1 to 13 of 13

Thread: Starcom1, CB, Intercom Advice

  1. #1
    kdoddrell
    Guest

    Starcom1, CB, Intercom Advice

    Dear All,

    I am wondering if someone could give me advice on a number of fronts in regards to a Starcom1 Digital, Zumo, CB Setup:

    Rider to Passenger communicatons:

    My girlfriend has an open face helmet and has the mike with the boom on it. Ever since day 1, she has only getting sound out of one ear. Is this a common problem? Do we need to replace the speaker and mike kit in her helmet.

    Secondly, I can hear her perfectly. When I speak it sort of distorts back into my own ears and she complains it is distorted. I have mic vox 1 set up (low). What would be causing this?

    Third, I have installed the Midland CB and hooked it to the Starcom1. I can hear really well from the other rider, but he says that my sound is very muffled and he has difficulty hearing me. When unhooking the CB from the Starcom1, it works fine. Any thoughts. My BMW dealer said it was because the cable between the CB and the Starcom1 was not shielded.

    Many thanks for your advice anyone

    Kevin
    PS. Installed on a R1200RT.

  2. #2
    Unregistered user norton's Avatar
    Join Date
    Aug 2005
    Location
    Plano, TX
    Posts
    146
    My girlfriend has an open face helmet and has the mike with the boom on it. Ever since day 1, she has only getting sound out of one ear. Is this a common problem? Do we need to replace the speaker and mike kit in her helmet.
    Swap out the passenger and riders headsets in the different plugs to see if it exhibits the same behavior in the other helmet plug out. The helmet speakers are very sensitive to placement. Try gently twisting the helmet while it's on her head side to side to see if there is any sound out of the suspect speaker. Better yet remove the speakers and mic from the helmet and plug them in as a naked set up and see if the speakers really work. There could be a bad connection or broken wire on the headset.

    Secondly, I can hear her perfectly. When I speak it sort of distorts back into my own ears and she complains it is distorted. I have mic vox 1 set up (low). What would be causing this?
    Try turning sidetones off if they are on. Adjust the microphone sensitivity to about 70% on and turn down the volume.

    Third, I have installed the Midland CB and hooked it to the Starcom1. I can hear really well from the other rider, but he says that my sound is very muffled and he has difficulty hearing me. When unhooking the CB from the Starcom1, it works fine. Any thoughts. My BMW dealer said it was because the cable between the CB and the Starcom1 was not shielded.

    Is the radio bike powered, or are you using it on bike battery power? If you are using a power cord from the bike then you should have a shielded power cable. Until you rule that out you can't go any farther. CB's on BMW are more difficult to set up so some patience with trial and error are called for. Grounding is what most folks struggle with.

  3. #3
    kdoddrell
    Guest
    Hi Norton,

    Thanks for the reply.

    I will try the speaker removal when I get the bike back from the dealer, to see if I can fix the back speakers.

    On my mic, I have it set to low Vox. When you say switch to 70% sensitivity, is that the mic vox or is there another setting on the Starcom1. I had always suspected that the speakers were distorting because of overload. When I am stopped and there is no bacground noise, I can speak quietly with no distortion coming back into my speakers. As soon as we are moving at any sort of speed the distortion starts.

    I am powering the CB off the bike battery with the power cable running under the tank. I will run the CB on it's own battery and discinnect the power cable to the bike battery. You reckon that could be a good test?

    Cheers

    Kevin

  4. #4
    Danger: Keep Back 500 Ft FredRydr's Avatar
    Join Date
    Jul 2005
    Location
    central Pennsylvania, USA
    Posts
    1,265
    Quote Originally Posted by norton View Post
    [COLOR="Red"]If you are using a power cord from the bike then you should have a shielded power cable. Until you rule that out you can't go any farther. CB's on BMW are more difficult to set up so some patience with trial and error are called for. Grounding is what most folks struggle with.
    Please explain this further. I have a Starcom1 Advance (not digital), Zumo 550, mobile phone and a Yaesu VX-6R. The Yaesu is powered from its rechargeable battery most of the time (I recharge it at night), but sometimes I plug it directly to the bike's 12 volts. The power cord is a lightweight zip cord that came with the unit, to the end of which I soldered an SAE connector. Should I be using something else for the power cord?

    Fred

  5. #5
    kdoddrell
    Guest
    I spoke to the Starcom guys and he was most helpful. When I get the bike back this weekend, I am going to run the CB off the CB battery and then I am going to shield the power lead from the bike battery to the CB.

    I am also going to isolate the helmets and try and fix the intercom as well.

    Let you know


    Kevin

  6. #6
    Danger: Keep Back 500 Ft FredRydr's Avatar
    Join Date
    Jul 2005
    Location
    central Pennsylvania, USA
    Posts
    1,265
    If you have excellent support from a Starcom dealer in the USA, please share who it is. Thanks.

    Fred

  7. #7
    Unregistered user norton's Avatar
    Join Date
    Aug 2005
    Location
    Plano, TX
    Posts
    146
    Fred, How is your radio working? If it's OK then your set up is OK, If you are having issues then shielding and ground are the first area to look at. AM radios (non FRS type) are less common in the BMW world, but very popular for Goldwings and HDs.

    There is a mic sensitivity portion to the Starcom1. If the mic sensitivity is turned down and the volume is turned up they are fighting each other. With the ability of the unit to increase the volume when the noise/speed increases it maxes out the volume and could cause some distortion if it's too high.

    Running the radio off the battery eliminates some of the power variables and is a good test. It rules in or out the power source as the cause of distortion.

    I have had excellent support from http://www.spoiledbiker.com/. No affiliation, just a very satisfied customer.

  8. #8
    kdoddrell
    Guest
    Norton,

    When you say mike sensitivity, are you talking about the mike-vox level. I have that set on low. Would you think that I either turn the volume down (It is a bit loud) or put the mike-vox on high?

    Cheers, Kevin

  9. #9
    kdoddrell
    Guest
    Fred,

    The Starcom dealer that I purchesed the Starcom off is www.Bikeefects.com. Jeff is most helpful and knowledgable and have just started talking to him about this particular set of issues yesterday.

    kevin

  10. #10
    Danger: Keep Back 500 Ft FredRydr's Avatar
    Join Date
    Jul 2005
    Location
    central Pennsylvania, USA
    Posts
    1,265
    Quote Originally Posted by norton View Post
    Fred, How is your radio working? If it's OK then your set up is OK, If you are having issues then shielding and ground are the first area to look at.
    Actually, the radio is okay. But the Starcom system picks up some low generator noise that I hear none of if I plug my earphones directly into the Zumo. Starcom sells a filter of some sort, but my Starcom dealer (who rides an R1200ST) says I don't need it and the system should be free of noise. That's not very helpful advice from the dealer.

    Fred

  11. #11
    Unregistered user norton's Avatar
    Join Date
    Aug 2005
    Location
    Plano, TX
    Posts
    146
    Kevin,
    Mic VOX...If the volume is high yes turn that down and see how it goes, and then turn the VOX up. I have had a bad / wrong cable on a FSR radio that drove me crazy until I researched it and got the correct one, then all was well. It could also be the Unit / radio incompatibility.

    I do suffer from engine noise on an R1100RT that comes and goes. I have found that by moving the wires 1 inch can eliminate it or diminish it a lot. I usually get the noise on the bike when I have removed the tupperware and wasn't careful around the wires.

  12. #12
    Unregistered user norton's Avatar
    Join Date
    Aug 2005
    Location
    Plano, TX
    Posts
    146
    As an aside, I have in the past installed an ignition noise filter on the power side of a Starcom1. It did get rid of the engine noise right then (noise that increases and decreases with engine speed). I used a stereo noise filter that I got form Best Buy that was rated up to 10 amps / 150 watts. It cost about $10.00 and was easy to install.

  13. #13
    kdoddrell
    Guest
    Finally got it sorted. Got a new set of speakers from Bike Effects for my passengers helmet. Installed them and everything is cool. Awesome. Thanks for the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •