Results 1 to 8 of 8

Thread: Stalling K1100

  1. #1
    NWKRider
    Guest

    Unhappy Stalling K1100

    '95 k1100lt stalls at low idle SOMETIMES. Only restarts with full thottle. Has anyone else experienced this problem. Had injectors serviced.

  2. #2
    Registered User
    Join Date
    Apr 2003
    Location
    Brookfied WI
    Posts
    344
    Have you checked your battery?

    I had this problem with my K100RT. It felt like it was running out of gas when it was indeed the battery.

    I don't think the battery was even getting enough juice to run the computer.

    I replaced the battery which was 5 years old and have not had the problem since - that was 2 months ago.

  3. #3
    NWKRider
    Guest
    gsmetal Thanks for replay Newer Battery Bike dies instantly Before I found that it would start with full thottle you could crank it forever with out starting

  4. #4
    bmwmick
    Guest
    Originally posted by KCamper
    gsmetal Thanks for replay Newer Battery Bike dies instantly Before I found that it would start with full thottle you could crank it forever with out starting
    K,
    Has your fuel mileage gone down drastically too? It sounds like it is running VERY rich. The coolant temp sensor and the air temp sensor could be defective causing the Moronic to think the engine is always cold and calling for more fuel.
    Frank Warner has a good write-up on the sensors here: http://www.geocities.com/fwarner_au/...injection.html

    Mick

  5. #5
    NWKRider
    Guest
    mick no loss of fuel mileage. only other symptom is somrtimes it won't run under 1500 or so rpm till i hit the open road. Thanks for
    Warner link. good info. K

  6. #6
    Registered User
    Join Date
    Jun 2004
    Posts
    1
    Started having that problem recently. Have you checked for bad gas. Drained the tank, refilled and added Techron. Seems to have worked.

  7. #7
    What's that noise...? basketcase's Avatar
    Join Date
    Mar 2003
    Location
    Alabama
    Posts
    971
    Very likely the fuel filter. For some reason, when they need replacement they normally act out all of a sudden.
    '98 BMW Z3 Roadster, '00 R1100RT

    If you insist on exercising a right to burn our flag, first be so kind as to wrap yourself in it and then douse yourself with gasoline just before you strike the match.

  8. #8
    Registered User
    Join Date
    Apr 2003
    Location
    Stanardsville, VA
    Posts
    33
    Does the bike do this while the engine is cold or all the time when idling? I'm not a mechanic by any means, but last summer after having the bike serviced my bike would cut off only at the first stop sign about a mile from my house. Turned out they had tuned the bike so the idle speed was too low, causing the problem.
    Just a guess.
    02 R1100SBX Prep
    93 K1100LT
    75 R75/6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •