Results 1 to 5 of 5

Thread: R75/6 Only Starts In Nuetral

  1. #1
    Registered User
    Join Date
    Apr 2003
    Location
    Stanardsville, VA
    Posts
    33

    R75/6 Only Starts In Nuetral

    I went out for a ride in the area today on my '75 R75/6. After about 45 miles I made a quick stop (2-3) minutes and went to start the bike up in first gear and nothing happened. All the instrument lights were on, but the bike would not turn. After trying this a few times, I put the bike in Nuetral and it came alive on the first attempt. About a half an hour later of riding, my curiousity had gotten the best of me. I pulled over on the side of the road, turned the bike off and tried starting it up again in 1st gear to have nothing happen. Put it in Nuetral and no problem starting up. I experimented with this a few more times once I got home and am having the same results. Anyone have any idea of what's going on? Thanks for the feedback in advance.
    02 R1100SBX Prep
    93 K1100LT
    75 R75/6

  2. #2
    Don't forget your towel
    Join Date
    Sep 2003
    Location
    Bainbridge Island WA
    Posts
    838
    Look closely at the clutch lever assembly, there is a small switch in there that by-passes the neutral cut-out.

    Steve

  3. #3
    Registered User Fritzc's Avatar
    Join Date
    Mar 2003
    Location
    Central Michigan
    Posts
    657

    Neutral Start

    My 1976 R60/6 would only start in neutral.
    I assumed that is the way they were designed.

  4. #4
    Registered User
    Join Date
    Apr 2003
    Location
    Stanardsville, VA
    Posts
    33
    Thanks for the feedback. The few other sources I sought all mentioned the same recommendation. Upon learning that the bike was fine to ride, as long as the neutral switch doesn't go bad, I hadn't pursued the issue any further. I honestly wouldn't know what to look for anyhow.
    Oddly enough, while riding yesterday I decided to try starting in 1st gear. Fired on the first try. It worked for me twice more after making some stops on the ride home. Go figure.
    02 R1100SBX Prep
    93 K1100LT
    75 R75/6

  5. #5
    REBECCAV
    Guest
    Originally posted by KAW
    Oddly enough, while riding yesterday I decided to try starting in 1st gear. Fired on the first try. It worked for me twice more after making some stops on the ride home. Go figure.
    My R90/6 did the same thing last fall - one day just decided not to start except in neutral. It was like that for about a week. 'Go figure' is exactly what I said.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •