Results 1 to 4 of 4

Thread: Bike to Bike Communications

  1. #1
    Rally Rat RTRandy's Avatar
    Join Date
    Feb 2004
    Location
    Dallas, Texas
    Posts
    1,587

    Question Bike to Bike Communications

    Does anyone have experience either mounting or using a Kenwood GMRS freetalk hand held with the Autocom system? I'm hoping to use these for bike to bike communication with my riding friends who also have Autocom.

  2. #2
    Registered User mcohen's Avatar
    Join Date
    Mar 2003
    Location
    Denver, Colorado
    Posts
    199
    I use the Kenwood Freetalk FRS radio with my Autocom ProM1. It's hooked up and used the way as the GMRS radio. Works well although there is an extra second lag time in the VOX response compared to using the intercom.

    Post or email any specific questions you might have.

    Michael

  3. #3
    Rally Rat RTRandy's Avatar
    Join Date
    Feb 2004
    Location
    Dallas, Texas
    Posts
    1,587
    Michael,
    Do you have the Kenwood mounted anywhere on the bike? That may sound like a dumb question, but I'm starting to think that once the thing is in the right mode, you really don't have to mess with it while riding. Kind of like leaving your favorite radio station and volume set in your car. I've been trying to figure out how to mount the unit so it's in sight to make some kind of adjustment, but that may not be necessary.

    For some reason we couldn't get it to work quite right though I'm thinking I might have had the Kenwood on the wrong mode or frequency our first time using it.

    Autocom mentions the VOX delay and suggests to begin with words like "OK" or end with "Over" to avoid getting your sentence chopped off. I plan to use a push to talk switch activated by my left thumb and that might help the delay.

    It's been hard to get answers since not everyone has that set up so I appreciate your help.

    Randy

  4. #4
    Registered User mcohen's Avatar
    Join Date
    Mar 2003
    Location
    Denver, Colorado
    Posts
    199
    I just put the Kenwood radio in my tankbag clipped to the side. The top sticks out through the zipper so I can adjust the volume (and the antenna sticking straight up might help with the range). Once everything is set there isn't anything to adjust but I've usually screwed up the volume the last time the radio was off the bike and I'll forget to check it before getting under way. I've never had any reason to change channels while moving so I don't need to be able to see the unit.

    The GMRS radio can be powered directly from the Autocom with a more expensive hook up cord so it might be possible to mount the radio somewhere and have it power on and off with the bike. But I wouldn't know anything about that. My FRS radio just runs on AA batteries so I need to power it on and off manually.

    I hope you figure out what went wrong when you tried it. Here are a couple of suggestions you probably already know. Try the radios by themselves to be sure one isn't broken. If you are using a GMRS with an FRS radio only some of the channels are common between them. My Kenwood FRS radio shows a transmit and receive icon--be sure they light up, if you have them, when used through the Autocom. Try a different location for the radio--there may be something blocking reception or there might be too much electrical interference.

    I've got the PTT switch also so I usually just use that. Actually, I often use the "always transmit" switch next to the PTT button because it's easier than holding down the button.

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •