Results 1 to 2 of 2

Thread: Light on..light off 05GS

  1. #1
    Registered User redclfco's Avatar
    Join Date
    Jan 2007
    Posts
    3,014

    Light on..light off 05GS

    I got ready to come home last night about 10:00 with 60 miles between me and home. The trusty 05 GS started fine as usual, but somthing was wrong...it was dark!

    I turned around to where my lights were shining on a plate glass window, and sure enough, the low beam was gone!

    I rode with a high beam 20 miles or so, pissing off a few people on the road, buthad no choice, then while setting on an empty intersection at a red light, I flipped back to low beams, and the light worked fine..drove the rest of the way home puzzled by this..

    Anybody have any clue what's up here? What would caause this light to go out, then come back on? I checked all the connections, and they seemed solid, so I come to you guys!

    Red

  2. #2
    Registered User greenwald's Avatar
    Join Date
    Dec 2006
    Location
    Sheboygan, WI
    Posts
    3,437

    Smile Loose Filament?

    Glad to hear you made it home safe.

    Often times, when a headlight fails, you have a slight seperation of the actual filament wire inside the bulb. As it tries to heat up, or thru vibration, sometimes the continuity of the circuit is temporarily restored, resulting in the light 'magically re-appearing.'

    This is why you can sometimes thump on a burnt out headlamp of your car, and "Wha-La" - it comes back to life. It was never a loose connection - it's a bulb problem.

    The 'fix' is only temporary, so having the bulb removed and closely inspected would verify this anomaly, and a new bulb will solve the problem.

    Good Luck!
    Last edited by Greenwald; 10-16-2007 at 05:35 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •