Page 52 of 55 FirstFirst ... 2 42 50 51 52 53 54 ... LastLast
Results 766 to 780 of 813

Thread: How do I post a picture?

  1. #766
    sMiling Voni's Avatar
    Join Date
    Mar 2003
    Location
    53 sMiles south of Alpine, TX USA
    Posts
    4,623
    Try using that with [IMG] tags before and after the link, like this:



    Nice kitty!

    Voni
    sMiling
    http://www.bigbend.net/users/glaves/
    Live fully. Laugh deeply. Love widely.
    BMW MOA Ambassador / FOM / Roving Forum Moderator/
    Selected Friends of Wile E Coyote/ A Million BMW sMiles

  2. #767
    Registered User RINTY's Avatar
    Join Date
    Nov 2005
    Location
    Calgary, Alberta
    Posts
    4,315
    Thanks Voni; that's Suri. My test above was just by using the URL button, and it was just an experiment. I don't know how to attach [IMG] tags. You can see I edited the post by trining to bracket the link and it didn't work. I am chopping something that I shouldn't be chopping.

    Kurt/Dave: I am pulling the images out of SmugMug the same way I have always done, by clicking on "share", then "get a link", then "large". Then I minimize SmugMug and maximize the Forum. When I click on the "get image" icon, a window opens, and at the top it says "from computer" and "from url". I click on the "from url" tab and a window slot opens. I put the pointer in that window slot and right click and paste my image. That is when the invalid comes up.

    As another test, I am trying to pull a picture out of my computer data base, using the "from computer" tab:

    summer 2012 079.jpg

    Anyway, thanks for your help everybody. Luckily, my imaging guru is still here a few days before he goes back to school, and I need him to come in and teach me Olympic Master 2, which I also can't operate. I can operate Office 10, but not this imaging stuff.
    Rinty

    "When you don't know where you're going, any road will get you there."

  3. #768
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,185
    Voni -

    That will pretty much always work...depending on the site that hosts the image...some of the on-line microfiche sites don't allow "hot linking". I think what maybe what rinty was trying to do was use the tools at SmugMug to drop in a picture. That's what I did with my post from flickr. Each site should provide ways to "grab" a link for direct posting. Sometimes it's not by going to the URL you see at the top of the page that you are viewing. There may need to be some formatting in-between. But I think you know all this as you post pictures from your account all the time.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  4. #769
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,185
    Quote Originally Posted by rinty View Post
    Kurt/Dave: I am pulling the images out of SmugMug the same way I have always done, by clicking on "share", then "get a link", then "large". Then I minimize SmugMug and maximize the Forum. When I click on the "get image" icon, a window opens, and at the top it says "from computer" and "from url". I click on the "from url" tab and a window slot opens. I put the pointer in that window slot and right click and paste my image. That is when the invalid comes up.
    rinty -

    I think that's where you might be going wrong. Once you've "gotten the link", you just then go to the forum post you're working on and paste the link in. By getting a link, you're copying it to the computer clipboard...you just need to paste from the clipboard...that should do it. I've used to forum "get image" icon but only for uploading from my computer...I've not tried the "from URL" side. When using the "get a link" from SmugMug, you should be able to simply paste it into the post directly...you can then do the same thing for additional images from SmugMug...that's the beauty of using an on-site hosting feature, more than one image per post. Using the image upload feature in the forum, you can only do one picture per post.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  5. #770
    Registered User RINTY's Avatar
    Join Date
    Nov 2005
    Location
    Calgary, Alberta
    Posts
    4,315
    Test: I bypassed the "insert image" box in V Bulletin this time:




    Nope. Another cat shot for you, Voni. This is Shiloh.

    p.s. I edited the link by replacing the "url" in the square brackets with "IMG", and the image appeared. But this is not too efficient.
    Last edited by rinty; 12-30-2012 at 05:28 PM.
    Rinty

    "When you don't know where you're going, any road will get you there."

  6. #771
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,185
    rinty -

    Again, this image could be displayed if the [IMG] and [/IMG] tags were put around the URL you posted. But that's not what I think you're trying to do. From my flickr account, the URL at the top of the page is way different than what I actually pasted into the forum a few posts ago. I can tell by right clicking on the image and comparing it to the top-of-page URL. It has additional phrases within the URL that are specific to flickr...I suspect SmugMug would be the same.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  7. #772
    Registered User RINTY's Avatar
    Join Date
    Nov 2005
    Location
    Calgary, Alberta
    Posts
    4,315
    Kurt: you'll see I finally got the image up by doing Voni's trick. I figured it out by pasting a picture on the Rennlist, and then writing down the link sequence there and copying the same format in my post above. Whew!

    So, that's an end run around the problem, for now.

    Thanks again for your help, everybody.
    Rinty

    "When you don't know where you're going, any road will get you there."

  8. #773
    sfgser
    Join Date
    Feb 2013
    Location
    Moss Beach California
    Posts
    2

    here goes(nothing)!

    first time ever-trying to get started
    Attached Images Attached Images

  9. #774
    Registered User bluehole's Avatar
    Join Date
    Oct 2005
    Location
    Midlothian, Virginia
    Posts
    598
    Attachment 39875
    Attached Images Attached Images
    2000 R1100RS
    1972 R75/5

  10. #775
    Registered User
    Join Date
    Jun 2003
    Location
    Northern Front Range, CO
    Posts
    6,437
    Quote Originally Posted by RINTY View Post
    Kurt: you'll see I finally got the image up by doing Voni's trick. I figured it out by pasting a picture on the Rennlist, and then writing down the link sequence there and copying the same format in my post above. Whew!

    So, that's an end run around the problem, for now.

    Thanks again for your help, everybody.
    you guys try photobucket.com yet? stupid easy photo hosting site, and tons of uploadable space.
    Ride Safe, Ride Lots

  11. #776
    passinthru
    Join Date
    Sep 2005
    Location
    Just east of Reno
    Posts
    4

    Darien fron

    Try this on.
    Attached Images Attached Images

  12. #777
    Registered User
    Join Date
    Sep 2013
    Location
    Portland, Oregon
    Posts
    12

    Testing

    I just joined as I just bought an airhead. this is the first post. I clicked the preview button and the photo appears, but it seems too large. I went through Photobucket, which I use to post on some other forums. Probably ned to read back to the first of this thread to see about resizing.





    Bob Ross, Portland, Oregon

  13. #778
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    6,457
    Hi Bob, welcome! It's a little on the large size but no scroll bars so you should be fine. The first page suggests some sizing but your looking fine.
    Gary
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

  14. #779
    Registered User RINTY's Avatar
    Join Date
    Nov 2005
    Location
    Calgary, Alberta
    Posts
    4,315
    Test:



    Ah, I figured out how to work this new system now. When pulling from a hosting site, and after pasting in the URL, you click the little arrow off, in the retrieve remote file box. Whew!

    Now to put up some more cat shots. :D
    Last edited by RINTY; 11-10-2013 at 12:57 AM.
    Rinty

    "When you don't know where you're going, any road will get you there."

  15. #780
    Registered User AKsuited's Avatar
    Join Date
    Jul 2009
    Location
    New York State
    Posts
    607

    test



    Harry

    PS: I did this test to see if I could post original images without resizing, and it works!

    Also, I just got the link from photobucket and added the img /img commands at each end.
    2003 R1150RT - Silver

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •