Page 45 of 55 FirstFirst ... 35 43 44 45 46 47 ... LastLast
Results 661 to 675 of 813

Thread: How do I post a picture?

  1. #661
    Curmudgeon nrpetersen's Avatar
    Join Date
    Sep 2004
    Location
    minnetonka mn
    Posts
    606
    Quote Originally Posted by 20774 View Post
    From what I understand, yes, only one picture can be uploaded unless you are using a web hosting site. If you use a web hosting site, you can then put numerous links into one post. I actually don't have an account with a web hosting company, but I just have some small website provided by my ISP. That is enough for me to host several pictures.
    Even if I have a web address (thru my ISP) where my pictures are posted (6 files), I can still only list one picture's URL under attachment management on the BMWMOA site before I again get the message that I am allowed only one picture.

    I am listing the URL as:

    http://home.earthlink.net/~daneth1/i...IMG_5869-1.jpg

    Is there something wrong with the formatting?
    Retired w 2005 K1200LT, 2000 R1100RT, & 1975 R90/6

  2. #662
    Honey Badger Semper_Fi's Avatar
    Join Date
    Aug 2008
    Location
    Kingston, NH
    Posts
    5,725
    Quote Originally Posted by nrpetersen View Post
    Even if I have a web address (thru my ISP) where my pictures are posted (6 files), I can still only list one picture's URL under attachment management on the BMWMOA site before I again get the message that I am allowed only one picture.

    I am listing the URL as:

    http://home.earthlink.net/~daneth1/i...IMG_5869-1.jpg

    Is there something wrong with the formatting?
    You are almost there.

    If you use the attachement feature, then you can only attach one item.

    However if you paste in the link you can do many:

    Here is an example (and when you do a reply you can see the coding):

    Picture 1


    Picture 2


    Picture 3


    Picture 4


    Picture 5
    2011 R1200 GSA Smoke Grey Metallic Matt
    2009 G450X White
    IBA #35651
    Rogue Moderator

  3. #663
    Curmudgeon nrpetersen's Avatar
    Join Date
    Sep 2004
    Location
    minnetonka mn
    Posts
    606
    Sorry to be so dense ( a consequence of being 72 I guess), but what do you enter into "manage attachments" when creating a new posting or reply? My ISP has my picture files in a folder. I'm entering the url from the toolbar that I get when displaying one of my photos, and pasting into the "manage attachments" thing, but as a result am allowed only one url and one picture. I have reduced the displayed file sizes to like 60Kb/ pix but still no go.

    THX for the patience
    nrp
    Retired w 2005 K1200LT, 2000 R1100RT, & 1975 R90/6

  4. #664
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,054
    Let me try this...I'm going to use your image but put the image tags around it manually. Whenever I do this, I typically type "[img]" (without the quotes) followed without spaces by the URL, and end with "[/img]" (without the quotes). Here goes:





    Bob's Your Uncle!
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  5. #665
    Curmudgeon nrpetersen's Avatar
    Join Date
    Sep 2004
    Location
    minnetonka mn
    Posts
    606
    If I correctly understand what you are saying, I'm trying to embed the image url in the text of my reply simply using brackets & img like this:


    blah - blah blah blah2.

    but when I preview the post, I don't see any image between the blah blahs.



    Is there something else I should be doing (obviously!) or is it my host's format?

    THX
    nrpetersen
    Last edited by nrpetersen; 06-05-2010 at 01:07 AM.
    Retired w 2005 K1200LT, 2000 R1100RT, & 1975 R90/6

  6. #666
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,054
    You need a "/" in front of that last "img" as in "[/img]". That should do it.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  7. #667
    Curmudgeon nrpetersen's Avatar
    Join Date
    Sep 2004
    Location
    minnetonka mn
    Posts
    606
    Eureka! I have found it! (See post 720)
    THX 20774!
    Niel
    Retired w 2005 K1200LT, 2000 R1100RT, & 1975 R90/6

  8. #668
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,054
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  9. #669
    Honey Badger Semper_Fi's Avatar
    Join Date
    Aug 2008
    Location
    Kingston, NH
    Posts
    5,725
    Quote Originally Posted by nrpetersen View Post
    Eureka! I have found it! (See post 720)
    THX 20774!
    Niel
    Congrat's!!

    2011 R1200 GSA Smoke Grey Metallic Matt
    2009 G450X White
    IBA #35651
    Rogue Moderator

  10. #670
    Registered User
    Join Date
    Mar 2010
    Location
    Ft Saskatchewan AB Canada
    Posts
    43

    Multi photos

    How do I post more an one photo at a time?

  11. #671
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,054
    Quote Originally Posted by GDW View Post
    How do I post more an one photo at a time?
    Go back to the previous page in this thread. Another member was having the same issues. It was explained in several posts there.

    Let us know if you're still having problems.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  12. #672
    Curmudgeon nrpetersen's Avatar
    Join Date
    Sep 2004
    Location
    minnetonka mn
    Posts
    606
    Quote Originally Posted by GDW View Post
    How do I post more an one photo at a time?
    That was me starting at post number 712. 20774 steered me thru the process, though this 72 yr old had some trouble understanding him.

    At any rate, this is how I'd describe it to another non-savy Internet user:

    • First re size your .jpg picture files. Your camera's software may have this capability or you can google for picture file resizing & download it as freeware. Maybe you can do it with your e-mail program by sending the file to yourself. Just work with one typical picture and preview-post & preview-post it until you find the combination of file resizing that you want. Note that at this point you will want to create a separate folder that has only downsized picture files on it. Don't dump the original files of course. You'd be surprised how much a file size can be truncated without much quality loss.
    • You have to find some web site that will host your multiple pictures on their site, such that the BMWMOA website can automatically go to that site and down load the pictures on an as needed basis. Your internet provider probably already provides this service for a reasonable number of pictures at no charge. Mine, for example will host 100Mb at no charge, but it was agony to get it set up.
    • Once you can call up your pictures at an Internet address, you can then insert said picture(s) in the text of your posting. The format is "[IMGxxxxxxIMG]" without the quotation marks, where xxxxxxx is the url that any user would have to put in the Internet to see that picture.

    Practise the postings. There will be a lot of resizing of files etc before you get it right. 20774 feel free to jump in or correct this.
    Retired w 2005 K1200LT, 2000 R1100RT, & 1975 R90/6

  13. #673
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,054
    Quote Originally Posted by nrpetersen View Post
    • Once you can call up your pictures at an Internet address, you can then insert said picture(s) in the text of your posting. The format is "[IMGxxxxxxIMG]" without the quotation marks, where xxxxxxx is the url that any user would have to put in the Internet to see that picture.
    That all sounds good, but with one exception. The format is "[IMG]xxxxxx[/IMG]". That should get 'r done!
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  14. #674
    Curmudgeon nrpetersen's Avatar
    Join Date
    Sep 2004
    Location
    minnetonka mn
    Posts
    606
    Quote Originally Posted by 20774 View Post
    That all sounds good, but with one exception. The format is "[IMG]xxxxxx[/IMG]". That should get 'r done!
    Funny! You will note that 20774 had to point out that formatting error to me last time too! The older I get, the better I used to be......
    Retired w 2005 K1200LT, 2000 R1100RT, & 1975 R90/6

  15. #675
    Registered User Beemer01's Avatar
    Join Date
    Mar 2007
    Location
    Chicago, Ill
    Posts
    1,006

    Honestly - this shouldn't be this hard

    Our website is using dated technology - other better designed sites do not have this problem - sorry but this is the truth.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •