Page 44 of 55 FirstFirst ... 34 42 43 44 45 46 54 ... LastLast
Results 646 to 660 of 813

Thread: How do I post a picture?

  1. #646
    Registered User
    Join Date
    Apr 2007
    Location
    Sterling, VA
    Posts
    84

    No video?

    "Actually," never mind on posting videos. It works here, but I'm not sure it works elsewhere in the forum. I just tried posting a reply that included video, and the forum didn't seem to want to acknowledge the "object" tags. When I pasted, they went in as text, not an object.

    Thoughts?
    '08 K1200GT

  2. #647
    Registered User
    Join Date
    Apr 2007
    Location
    Sterling, VA
    Posts
    84
    Quote Originally Posted by timay View Post
    "Actually," never mind on posting videos. It works here, but I'm not sure it works elsewhere in the forum. I just tried posting a reply that included video, and the forum didn't seem to want to acknowledge the "object" tags. When I pasted, they went in as text, not an object.

    Thoughts?
    I think "HTML code" has to be "on" for this to work. Looks like it's off in the thread I was posting to, but it may be on in many other places on the forum.
    '08 K1200GT

  3. #648
    Registered User sarelp's Avatar
    Join Date
    Jul 2008
    Location
    Jasper, IN
    Posts
    35

    Still tryin

    Lets try again, What setting do you guys use on your cameras for resolution size?
    Attached Images Attached Images

  4. #649
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,052
    I think most people are using one of the higher resolution settings on their cameras when taking the original picture. But when posting on the forum, it's necessary, at least strongly suggested, that you reduce the resolution so that it will fit easily on the screen without going past the margins, requiring a viewer to scroll to see it. Generally, something like 800x600 is just fine. Note that computer monitors have very poor resolution to start with so putting a super fine resolution picture up for viewing is a waste of everyone's time and bandwidth.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  5. #650
    Monza Blue 1974 R90/6
    Join Date
    Dec 2006
    Location
    Delaware
    Posts
    428
    Test image
    Attached Images Attached Images

  6. #651
    Registered User
    Join Date
    Feb 2010
    Location
    Colorado and Afghanistan
    Posts
    187

    Blue Ridge Parkway

    Here's my '95 R1100RS on Virginia's Blue Ridge Parkway recently. Great day for a ride in this beautiful place.

    piperjim
    Attached Images Attached Images
    Piperjim

    '95 R1100RS
    '61 John Deere 3010 LP

  7. #652
    johnrobbo12
    Guest


    An English R1150GSA in South East France near the town of Crest

  8. #653
    johnrobbo12
    Guest

    Some where in France, my other bike with trailer full of camping gear

  9. #654
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,052
    Quote Originally Posted by johnrobbo12 View Post
    Some where in France, my other bike with trailer full of camping gear
    There's a Hotel de la Gare in Clermont-Ferrand, France. Could that be it?
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  10. #655
    johnrobbo12
    Guest
    Hi Kurt,
    Yes you are quite right there is a Hotel de la Gare in Clermont-Ferrand, France
    but that is not the one in the picture.
    The one pictured is south of Le Puy-En-Velay on the D906 near the village of
    Villefort ( I think ), so not that far from where you thought.

    John

  11. #656
    Atomic City Boxer 154048's Avatar
    Join Date
    Nov 2009
    Location
    Santa Fe, NM
    Posts
    354
    P1010023.jpg

    1980 R100RT taken in the mountins of Northern New Mexico test.
    Steve in Santa Fe
    1980 R100RT
    2005 DR 650

  12. #657
    Curmudgeon nrpetersen's Avatar
    Join Date
    Sep 2004
    Location
    minnetonka mn
    Posts
    606
    I went thru the first few pages (all from 2004) of this long thread - but can I still only upload one jpeg pix/ posting without using smugmug or equal?
    Retired w 2005 K1200LT, 2000 R1100RT, & 1975 R90/6

  13. #658
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,052
    From what I understand, yes, only one picture can be uploaded unless you are using a web hosting site. If you use a web hosting site, you can then put numerous links into one post. I actually don't have an account with a web hosting company, but I just have some small website provided by my ISP. That is enough for me to host several pictures.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  14. #659
    Honey Badger Semper_Fi's Avatar
    Join Date
    Aug 2008
    Location
    Kingston, NH
    Posts
    5,725
    Kurt is right - if you attach a picture in a post using the MOA server, you can only upload 1 image. For web image hosters there are several ones you can get a free account, I use photobucket.
    2011 R1200 GSA Smoke Grey Metallic Matt
    2009 G450X White
    IBA #35651
    Rogue Moderator

  15. #660
    Registered User bluehole's Avatar
    Join Date
    Oct 2005
    Location
    Midlothian, Virginia
    Posts
    597
    R1100RS


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •