Page 43 of 54 FirstFirst ... 33 41 42 43 44 45 53 ... LastLast
Results 631 to 645 of 810

Thread: How do I post a picture?

  1. #631
    Registered User
    Join Date
    Jan 2009
    Location
    Olympia, WA
    Posts
    30
    again

  2. #632
    Registered User cjcs's Avatar
    Join Date
    Nov 2009
    Location
    South Orange Co. Ca.
    Posts
    280

    photo test

    Testhttp://www.bmwmoa.org/forum/attachment.php?attachmentid=22108&stc=1&d=1267066725
    Attached Images Attached Images
    Carl S.
    BMWMOA #11500

  3. #633
    Registered User cjcs's Avatar
    Join Date
    Nov 2009
    Location
    South Orange Co. Ca.
    Posts
    280
    I'm a computer idiot
    Can someone tell me what I did wrong to have all the writing above the photo?
    Or what I didn't do
    thanks
    Carl S.
    BMWMOA #11500

  4. #634
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,868
    It's hard to tell exactly, but there's no space between "test" and "http...." so the program didn't know what to do with the long string. After typing the long string, you must have then attached your picture properly.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  5. #635
    Registered User cjcs's Avatar
    Join Date
    Nov 2009
    Location
    South Orange Co. Ca.
    Posts
    280
    Thanks Kurt
    I didn't type anything in the post except test. I uploaded the file and after uploading it
    dragged it to the box. The end result is what you see. I figured I was doing good just
    to get the photo posted but can't figure out why the wording is there. I don't see it in
    anyone elses post.
    Carl S.
    BMWMOA #11500

  6. #636
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,868
    Test
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  7. #637
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,868
    Quote Originally Posted by CJCS View Post
    I didn't type anything in the post except test. I uploaded the file and after uploading it dragged it to the box. The end result is what you see. I figured I was doing good just to get the photo posted but can't figure out why the wording is there. I don't see it in anyone elses post.
    Well, I tried the same thing...see my previous post. I typed the word test, clicked on the icon to insert an image, pasted in the URL of the image that was already on the web, and then hit submit reply. I didn't do any "dragged it to the box". By using the icon to submit an image and providing the URL for that image on the web, that's all that needs to be done. I suppose I could have put a space after the word test which might have then move the image to below the word...not sure.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  8. #638
    Registered User cjcs's Avatar
    Join Date
    Nov 2009
    Location
    South Orange Co. Ca.
    Posts
    280
    Test
    Attached Images Attached Images
    Carl S.
    BMWMOA #11500

  9. #639
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,868
    Quote Originally Posted by CJCS View Post
    Test
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  10. #640
    Registered User gertiektn's Avatar
    Join Date
    Aug 2009
    Location
    Ketchikan, Alaska
    Posts
    301

    here is a try

    I have read pages and pages and am no smarter..

    I will try this... just explore the options.[IMG]
    [/IMG]

    http://picasaweb.google.com/usa584/D...14763750518674

  11. #641
    Registered User gertiektn's Avatar
    Join Date
    Aug 2009
    Location
    Ketchikan, Alaska
    Posts
    301
    so how do I get a pic posted????

    Any simple instruction on this post. "How do I post a pic???

    Is there a user guide??

  12. #642
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,868
    Quote Originally Posted by gertiektn View Post
    Any simple instruction on this post. "How do I post a pic???

    Is there a user guide??
    Did you read the first few posts in this forum? The only way that I've done is to first have a picture out on the web somewhere. Second, use the "Insert Image" icond at the top of the message box where you're typing. Once that box comes up, insert the URL for where your picture is. Click OK and you should be done.

    For people with on-line photo accounts, like smugmug or flikr, there's supposed to be other ways of including more pictures per post. I don't have those kinds of accounts, so I don't really know.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  13. #643
    Registered User
    Join Date
    Dec 2008
    Posts
    87

    Test pic of baby beemers

    These are by far the best instructions I've seen on any board. Very comprehensive. I'm sticking to this claim even if this test doesn't work the first time.....
    Dave in Cedar Falls, IA
    Attached Images Attached Images

  14. #644
    Registered User
    Join Date
    Apr 2007
    Location
    Sterling, VA
    Posts
    84

    Posting photos from flickr

    This ain't exactly intuitive (at least not immediately) on the flickr site, but it can be done. The good news is you can pick the size you want to post. Nifty!

    1. When you're looking at a photo, just above the photo is an icon/link named "All Sizes." Follow this.
    2. From the sizes (Square, Thumbnail, Small, Medium, Large, Original), select the size you want, which will display that size on the screen.
    3. Copy / paste all of the text in the "Copy and paste this HTML into your webpage" box into your forum post. The photos should appear in the "Preview Post" screen.


    IMG_1615

    IMG_1615

    IMG_1615

    IMG_1615



    Works on flickr video also!
    1. When viewing a video, follow the "embed" icon / link
    2. Grab all of the text in the "Copy and paste this HTML into your webpage" box and paste it into your forum post


    But there's a catch! A direct post will leave the CLSID (an internal program ID used by Windows) for the Flash player visible in your post.

    27CDB6E-AE6D-11cf-96B8-444553540000">

    If you remove the following text from your post prior to posting, everything will come out ok:

    classid="clsid: D27CDB6E-AE6D-11cf-96B8-444553540000"



    What are the negative affects of removing the CLSID? Not sure. If you can see the last video - which was posted without a CLSID - then it works fine (IE / Firefox / Windows can still figure it out).

    Happy Posting!
    '08 K1200GT

  15. #645
    Registered User
    Join Date
    Apr 2007
    Location
    Sterling, VA
    Posts
    84

    Posting video from YouTube in the forum

    1. Find / open the video in YouTube
    2. Below the video at the bottom-right, there is a little box with a yellow "Subscribe" button and two text boxes named "URL" and "Embed"
    3. Copy / paste all of the "Embed" text into your forum post. The video should be visible when you preview your post




    Happy Posting!
    '08 K1200GT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •