Page 2 of 53 FirstFirst 1 2 3 4 12 52 ... LastLast
Results 16 to 30 of 794

Thread: How do I post a picture?

  1. #16
    Focused kbasa's Avatar
    Join Date
    Mar 2003
    Location
    Marin By God County, California
    Posts
    11,639
    Originally posted by dbrick
    Yes, there are several ways of doing that. I wonder if it'd work to just attach a photo without further processing it as you described for PCs.

    I guess I'll just have to, you know, actually *try* it.
    Yup. You can always delete the post. I put this together assuming the image would be too big and would need to be resized. Knowing how well Macs handle images and the like, you may already have tools that allow you to resize and the like.

    There's really only one restriction on photos that the forum has: size. The attachment can't be more than 160K. The size of the image isn't really restricted, but if they get too big, they can be hard to view as they expand beyond the edge of the screen.
    Dave Swider
    Marin County, CA

    Some bikes. Some with motors, some without.

  2. #17
    Registered User 5807's Avatar
    Join Date
    Feb 2004
    Location
    Frankfort, MI 49635
    Posts
    21

    Picture practice

    This is test # 1.
    Attached Images Attached Images

  3. #18
    rabid reader dbrick's Avatar
    Join Date
    Apr 2003
    Location
    Santa Cruz CA
    Posts
    1,680
    Here's a shot of Mary stopped by Owens Lake, on the way to Death Valley
    Attached Images Attached Images
    David Brick
    Santa Cruz CA
    2007 R1200R

  4. #19
    Likes to ride jdcoffman's Avatar
    Join Date
    Jan 2004
    Location
    Columbus, Ne.
    Posts
    87

    Question sending pictures

    This is a test this is only a test if this wasn't a test I'd type something else.
    Attached Images Attached Images
    2000 BMW R1100RS
    1970 Honda CL350
    1980 Suzuki GS550
    I JOHN 5: 11,12
    Maranatha

  5. #20
    07 R1200GS Rich's Avatar
    Join Date
    Sep 2003
    Location
    Killdeer, ND
    Posts
    1,145

    Help!

    All of a sudden I cannot attach a picture, and I can't for the life of me figure out why. Yeah, I know the size limitations and also the fact that you can't preview. What else can be causing my trouble? Maybe something to do with my browser? I don't have a clue so if anyone can help me out I'd appreciate it. I have done successful attachments in the past......

    Thanks a lot.

  6. #21
    Slowpoke & Proud of It! BRADFORDBENN's Avatar
    Join Date
    Mar 2003
    Location
    State of Confusion
    Posts
    7,799

    What is the error

    What are the symptoms? Does the image not show up, just shows up as a ?
    -=Brad

    It isn't what you ride, it is if you ride

  7. #22
    07 R1200GS Rich's Avatar
    Join Date
    Sep 2003
    Location
    Killdeer, ND
    Posts
    1,145
    All that shows up is the message, and there isn't even a hint that I tried to attach something. I am going to try to attach my avatar as an attachment to this message, and you will see what I mean. It just won't be there.

  8. #23
    Slowpoke & Proud of It! BRADFORDBENN's Avatar
    Join Date
    Mar 2003
    Location
    State of Confusion
    Posts
    7,799
    I browsed to this one and then selected Submit reply.

    Are you using a Mac or Windows?
    -=Brad

    It isn't what you ride, it is if you ride

  9. #24
    Slowpoke & Proud of It! BRADFORDBENN's Avatar
    Join Date
    Mar 2003
    Location
    State of Confusion
    Posts
    7,799
    Hmmmmm....

    Apparently you aren't the only one being stumped. I have done it before, but not now?
    -=Brad

    It isn't what you ride, it is if you ride

  10. #25
    07 R1200GS Rich's Avatar
    Join Date
    Sep 2003
    Location
    Killdeer, ND
    Posts
    1,145
    I am using windows. I just tried attaching my avatar like I said and nothing.... I do the browse thing, find my avatar that is saved, and pick it, it shows up in the attach file space, and then I "submit reply", but when taken back to post, it just isn't there. Thanks for the assistance, and whatever you come up with.

  11. #26
    07 R1200GS Rich's Avatar
    Join Date
    Sep 2003
    Location
    Killdeer, ND
    Posts
    1,145
    maybe it is a forum problem?

  12. #27
    Focused kbasa's Avatar
    Join Date
    Mar 2003
    Location
    Marin By God County, California
    Posts
    11,639
    I just checked the forum admin panel and everything is cool.

    Dave Swider
    Marin County, CA

    Some bikes. Some with motors, some without.

  13. #28
    Focused kbasa's Avatar
    Join Date
    Mar 2003
    Location
    Marin By God County, California
    Posts
    11,639
    test 0 rama
    Dave Swider
    Marin County, CA

    Some bikes. Some with motors, some without.

  14. #29
    Focused kbasa's Avatar
    Join Date
    Mar 2003
    Location
    Marin By God County, California
    Posts
    11,639
    .
    Attached Images Attached Images
    Dave Swider
    Marin County, CA

    Some bikes. Some with motors, some without.

  15. #30
    07 R1200GS Rich's Avatar
    Join Date
    Sep 2003
    Location
    Killdeer, ND
    Posts
    1,145

    Now I will try

    and see if I can do it.
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •