Page 15 of 53 FirstFirst ... 5 13 14 15 16 17 25 ... LastLast
Results 211 to 225 of 794

Thread: How do I post a picture?

  1. #211
    Extra pieces? geobeemer's Avatar
    Join Date
    Mar 2005
    Location
    Algonquin,IL
    Posts
    173

    k1200R Photo test

    Is it going to work, yes or no?
    Attached Images Attached Images

  2. #212
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,449
    I guess I need a little help... I was able to successfully attached a message in this forum, as a test. I then went to another forum and tried to attached the same image. But I get an upload error telling me I had already uploaded the JPG in another forum. So??? I then decided to delete the message in this forum and went back to the forum where I really wanted to attached the image, and I still get the error about already having uploaded the image. Can I not have the same image attached in two different places?

    Kurt in S.A.

  3. #213
    Slowpoke & Proud of It! BRADFORDBENN's Avatar
    Join Date
    Mar 2003
    Location
    State of Confusion
    Posts
    7,799
    Hmmm that comes as news to me, you can also try linking to an image rather then attaching it. This also allows one to put more then one image in a thread. To do that click the button above and then place the link to the picture in the attention window.
    -=Brad

    It isn't what you ride, it is if you ride

  4. #214
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,449
    Quote Originally Posted by BradfordBenn
    Hmmm that comes as news to me, you can also try linking to an image rather then attaching it. This also allows one to put more then one image in a thread. To do that click the button above and then place the link to the picture in the attention window.
    When attaching an image or, as you suggest, insert the image with the special icon, where does the image come from? In other forums, I have learned that the image already has to be on the web somewhere...probably a function of the forum software. But in the attach image option, I used the browse feature to locate the image on my local harddrive. Initially, I tried to insert the URL to where the picture was but that didn't work. By your description above, you indicate that I must have the link to the picture in the window...that suggests that the image must be on the web.

    Kurt in S.A.

  5. #215
    25-MPH NEXT 1OO MILES PacWestGS's Avatar
    Join Date
    Aug 2004
    Location
    N47.06' 204" W122.33' 188" (PacNorthWet)
    Posts
    2,483
    Quote Originally Posted by 20774
    I guess I need a little help... I was able to successfully attached a message in this forum, as a test. I then went to another forum and tried to attached the same image. But I get an upload error telling me I had already uploaded the JPG in another forum. So??? I then decided to delete the message in this forum and went back to the forum where I really wanted to attached the image, and I still get the error about already having uploaded the image. Can I not have the same image attached in two different places?

    Kurt in S.A.
    Kurt short answer, 'NO' you can't have an 'Attached' picture in two places at the same time on this forum. Don't know why if you deleted in one place that you couldn't do it again, I have. I also changed the name once and that worked too. Something to do with the way this server is set up.

    If you use a 'photo sharing web site' like smugmug, you can use the 'Insert Photo' button (that Brad pointed out) and post as many times and places as you want.

    It's possible that by deleting it, it's still on the server, there is another way (a better way) to go back to that location it was posted and then go back under the writing area and 'Un-Attach' the picture, but that may be too late now.


    Try 'renaming' it on your computer and Attach it again.

    Doc
    Russ
    "If you took the time to really get to know me...you'd be wasting your time, because I'm exactly who you think I am"

    (Life comes at you pretty fast "Pay it Forward" - Have no regrets when the end happens)

  6. #216
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,449
    Doc -

    I thought about the renaming thing but that didn't work. I'll experiment some more...

    Kurt in S.A.

  7. #217
    OscarMayer
    Guest
    Alright... I'm familiar with posting and such in a forum, but the error messege I get when trying to manage my attachments is: ALERT This document contains no data. Yet I know that the document does containd data, because I can see it in photoshop as well as in the properties. Any suggestions on why I cannot load a 72 dpi .jpg file that is under 1Mb? Thanks.

    GBV.

  8. #218
    Dances With Sheep GREGFEELER's Avatar
    Join Date
    Mar 2003
    Location
    Boise, ID
    Posts
    3,217
    Quote Originally Posted by OscarMayer
    Alright... I'm familiar with posting and such in a forum, but the error messege I get when trying to manage my attachments is: ALERT This document contains no data. Yet I know that the document does containd data, because I can see it in photoshop as well as in the properties. Any suggestions on why I cannot load a 72 dpi .jpg file that is under 1Mb? Thanks.

    GBV.
    Just what steps are your going through to upload your document? 1Mb is too big - the files size limit is 160k - any chance your file is bigger than that?
    Greg Feeler
    BMW MOA Director & Ambassador
    1972 R75/5, 1990 K75, 1990 K1, 1992 K75S, 2003 K1200RS

  9. #219
    OscarMayer
    Guest
    Yep... That seemed to work. I was over 500K... 160K is awfully low, no. Limited server space I suppose. Thanks for the tip.

    (a recent pic of my bike in its current state. I was on my way to Vegas for a night on May 4th)
    Attached Images Attached Images

  10. #220
    Dances With Sheep GREGFEELER's Avatar
    Join Date
    Mar 2003
    Location
    Boise, ID
    Posts
    3,217
    Quote Originally Posted by OscarMayer
    Yep... That seemed to work. I was over 500K... 160K is awfully low, no. Limited server space I suppose. Thanks for the tip.

    (a recent pic of my bike in its current state. I was on my way to Vegas for a night on May 4th)

    Server space is not free and .jpg's add up FAST! We struck a discount deal with SmugMug for 'MOA members so they can post up a storm there and then link back to posts here.

    Nice /5 - long swing arm, 'eh? I'm into '5's in a pretty big way. Great bikes which ride unlike any of the later airheads. There's just something different about a /5 that feels mostly like the newer airheads, but with a hint of something older.
    Greg Feeler
    BMW MOA Director & Ambassador
    1972 R75/5, 1990 K75, 1990 K1, 1992 K75S, 2003 K1200RS

  11. #221
    Plockster
    Join Date
    Mar 2006
    Location
    East Granby, CT
    Posts
    26

    Test......

    Just a test...
    Attached Images Attached Images

  12. #222
    Plockster
    Join Date
    Mar 2006
    Location
    East Granby, CT
    Posts
    26
    Test 2 (Sorry)
    Attached Images Attached Images

  13. #223
    Registered User mktunno's Avatar
    Join Date
    Sep 2005
    Location
    St. Petersburg, Fla.
    Posts
    12
    Just practicing.
    Thanks
    Attached Images Attached Images

  14. #224
    Focused kbasa's Avatar
    Join Date
    Mar 2003
    Location
    Marin By God County, California
    Posts
    11,639
    Quote Originally Posted by Makincold
    My R1200 GS Adventure on the upper river road, between Telico Plains and Cherohola Skyway
    Exceeds my expectations
    And the pic at this resolution looks a lot better than I thought it would!
    But how do I make sure I'm under the right section of the "thread"? Looks like I "posted reply" to the wrong section of the thread????
    Well, let's talk about how discussions work here a little bit, then.

    We have different forums, where we discuss different broad definitions of topics. If you look on the main page, you'll see that each forum has a sort of description about what kind of content goes in it. Each thread is a discussion about something more particular. If you don't see a thread that talks about the topic you want to talk about, you can click the Start a New Thread button and start up a new topic. If you want to talk about your GSA and how much you love it, maybe Oilheads is the spot. If you want to talk about riding it in the beautiful hills of N. Georgia, maybe you want to start a Ride Report and tell us about your great ride. Other folks will respond to your thread by hitting the "Add Reply" button.



    Keep on postin'. It's not much of a website if we all just lurk, is it?
    Dave Swider
    Marin County, CA

    Some bikes. Some with motors, some without.

  15. #225
    Registered User codeman's Avatar
    Join Date
    Feb 2005
    Location
    Jacksonville Fl.
    Posts
    6

    Test123

    Bill Jones
    05 R1150R
    94 K75S
    BMWNEF Member
    BMW MOA Member
    AMA Member

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •