Page 3 of 55 FirstFirst 1 2 3 4 5 13 53 ... LastLast
Results 31 to 45 of 813

Thread: How do I post a picture?

  1. #31
    07 R1200GS Rich's Avatar
    Join Date
    Sep 2003
    Location
    Killdeer, ND
    Posts
    1,152

    WHAT THE HAY!

    Something changed since yesterday. I'm just glad it's back to working, it looks like BB was having trouble too. Hmmmmm.

  2. #32
    Slowpoke & Proud of It! BRADFORDBENN's Avatar
    Join Date
    Mar 2003
    Location
    State of Confusion
    Posts
    7,799
    It was busted. Been fixed.
    -=Brad

    It isn't what you ride, it is if you ride

  3. #33
    Ambassador at Large Jim Shaw's Avatar
    Join Date
    Apr 2003
    Location
    Hinckley, OH and Ann Arbor, MI USA
    Posts
    236

    Question Multiple pics

    How do I insert multiple pics, and text, like the big guys do with trip reports (to wit: Nye's Daytona report)?

  4. #34
    Focused kbasa's Avatar
    Join Date
    Mar 2003
    Location
    Marin By God County, California
    Posts
    11,639

    Re: Multiple pics

    Originally posted by Jim Shaw
    How do I insert multiple pics, and text, like the big guys do with trip reports (to wit: Nye's Daytona report)?
    You'll need a place on the web to host your pictures. A bunch of us are using smugmug.com ($20 a year, unlimited albums) to host the photos. When you're putting your message together, you click the IMG button and past a link to the picture in the box. I think there's a thread in the How Do I... forum that talks about how to do that.

    It's definitely easier to do than attaching photos. If you take a lot of digipics like I do, the hosting is a huge bargain.
    Dave Swider
    Marin County, CA

    Some bikes. Some with motors, some without.

  5. #35
    Registered User 5807's Avatar
    Join Date
    Feb 2004
    Location
    Frankfort, MI 49635
    Posts
    21

    I see others have had troubles?

    This is my last test for the night. I have the recommended program, pic is resized properly, but only the text coming on board? If not tonight..tomorrow

  6. #36
    Registered User 5807's Avatar
    Join Date
    Feb 2004
    Location
    Frankfort, MI 49635
    Posts
    21

    Good morning - will try again!!

    I seem to be having the same trouble Rich had? Windows in use, resized with suggested program, I don't preview....appears to be taking pic when I push "submit"...slowly takes the thread:
    -yet, my thank you for submitting comes through, with no pic!...just text.
    -so here goes another try...if a pic does not appear, I will await further thought from more qualified folks. THANKS SO MUCH

  7. #37
    07 R1200GS Rich's Avatar
    Join Date
    Sep 2003
    Location
    Killdeer, ND
    Posts
    1,152

    Just checking to see if it works right now

    and if it does, it should work for you.
    Attached Images Attached Images

  8. #38
    Registered User 5807's Avatar
    Join Date
    Feb 2004
    Location
    Frankfort, MI 49635
    Posts
    21

    Folks are so helpful! - Will try again, now

    Grateful for all the help..I have made one modest change, not sure it will affect the outcome:
    -using windows 98, Irfanview, reducing to 3oo width, 72 DPI
    -after the text, I add the picture under "attached file", I DO NOT PREVIEW,
    -as I submit , it appears to be taking the "whole effort", but as above, only the text comes thru
    -yes, in early takes...pic was rejected outright becasue it was too large (that does not happen anymore since downsizing)..I get a Thank you for submitting the thread.

    Here goes! If it does not take - will check back this evening.
    Thanks. Ray
    Attached Images Attached Images

  9. #39
    Focused kbasa's Avatar
    Join Date
    Mar 2003
    Location
    Marin By God County, California
    Posts
    11,639

    Re: Folks are so helpful! - Will try again, now

    Originally posted by GREAT HAUL II
    Grateful for all the help..I have made one modest change, not sure it will affect the outcome:
    -using windows 98, Irfanview, reducing to 3oo width, 72 DPI
    -after the text, I add the picture under "attached file", I DO NOT PREVIEW,
    -as I submit , it appears to be taking the "whole effort", but as above, only the text comes thru
    -yes, in early takes...pic was rejected outright becasue it was too large (that does not happen anymore since downsizing)..I get a Thank you for submitting the thread.

    Here goes! If it does not take - will check back this evening.
    Thanks. Ray
    Try saving them as .jpg files and see if that helps. .bmp isn't usually viewable in a browser, I believe.
    Dave Swider
    Marin County, CA

    Some bikes. Some with motors, some without.

  10. #40
    looking for a coal mine knary's Avatar
    Join Date
    Apr 2003
    Location
    pdx
    Posts
    5,878

    Re: Re: Folks are so helpful! - Will try again, now

    Originally posted by KBasa
    Try saving them as .jpg files and see if that helps. .bmp isn't usually viewable in a browser, I believe.
    Not only are bitmap (.bmp) files not viewable in browsers, they are MUCH larger than images saved as jpegs.

  11. #41
    Registered User 5807's Avatar
    Join Date
    Feb 2004
    Location
    Frankfort, MI 49635
    Posts
    21

    I THINK NOW I HAVE IT/?

    I have changed over to jpeg...lets hope!
    Attached Images Attached Images

  12. #42
    Registered User 5807's Avatar
    Join Date
    Feb 2004
    Location
    Frankfort, MI 49635
    Posts
    21

    Wow..for me..like finding the right gear in a Freightliner!

    Going to try one more...for good measure - modest adjustment on size and quality..if it takes
    Attached Images Attached Images

  13. #43
    SCDorman
    Guest
    The last time I tried this, it posted as a link. Here's try #2.
    Attached Images Attached Images

  14. #44
    Don't forget your towel
    Join Date
    Sep 2003
    Location
    Bainbridge Island WA
    Posts
    838
    Let's see if this works...
    Attached Images Attached Images

  15. #45
    Ambassador at Large Jim Shaw's Avatar
    Join Date
    Apr 2003
    Location
    Hinckley, OH and Ann Arbor, MI USA
    Posts
    236

    Lightbulb

    Originally posted by sgborgstrom
    Let's see if this works...
    Seems to be. No puddle of oil under it. I think you could safely ride it home.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •