Results 1 to 6 of 6

Thread: Burning oil when I start up R1200GS

  1. #1
    PHILMOTO85
    Guest

    Burning oil when I start up R1200GS

    I've been having an issue where sometimes but not every time I go to start up my '05 R1200 GS I get a big cloud of oil smoke coming out of the back. It doesn't seem to look like oil is burnng constantly (no blue smoke when I'm driving). I noticed it after my 12000 mile service, however as I hadn't ridden it much between an accident where part of the engine was (left side) was replaced including much of the exhaust system.

    Any thoughts?

  2. #2
    Registered User
    Join Date
    Oct 2006
    Posts
    39
    R and K bikes will do that. How do I know? I have both and have been embarrassed a few times. Don't overfill the crankcase when you service the bike and use the centerstand when possible. It is a querk of the bike, don't sweat it!

  3. #3
    Registered User burnszilla's Avatar
    Join Date
    May 2004
    Location
    Redwood City, CA
    Posts
    2,394
    Make sure you don't fill your oil above the red dot in the sight glass.
    Stephen Burns - 2007 R1200GS
    BMW MOA Lifetime Member
    www.burnsmoto.com

  4. #4
    Old man in the mountains osbornk's Avatar
    Join Date
    Feb 2006
    Location
    Marion VA-In the middle of some of the best riding in the country.
    Posts
    3,304
    Any engine that has pistons that lay flat does it on occasion. Whether it smokes or not depends on where the engine stops in the cycle and the angle of the engine at rest. I had this happen on K bikes, R bikes, riding mowers with Kawasaki, Onan, Briggs and Kohler engines. Back in my youth, it also happened with VW and Corvair engines. They would blow out a big puff of smoke but they never consumed much if any oil.
    'You can say what you want about the South, but I almost never hear of anyone wanting to retire to the North.

  5. #5
    Tenifer HFD190's Avatar
    Join Date
    May 2006
    Location
    Central NY State
    Posts
    111
    I find itÔÇÖs common when I have started the bike and then shut it off before it warms up. Especially on the side stand when the left cylinder head is low. Seals havenÔÇÖt heated up, and then oil leaks past in the horizontal cylinder. If the engine is up to temp when itÔÇÖs shut off, or if I use the center stand, there is never any smoke.

    As stated earlier, normal for any horizontal cylinder engine. Kohler lawn tractor engines are notorious for leak-by oil smoke on start up.

    Just keep an eye on your oil level and add as needed

  6. #6
    A bozo on the bus deilenberger's Avatar
    Join Date
    Mar 2003
    Location
    Spring Lake NJ, USA
    Posts
    7,750
    Moved to Hexhead forum - which is where it belongs..
    Don Eilenberger http://www.eilenberger.net
    Spring Lk Heights NJ NJ Shore BMW Riders New Sweden BMW Riders
    '07 R1200R (current ride) and some bimmers.. and a Porsche

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •