Page 1 of 2 1 2 LastLast
Results 1 to 15 of 21

Thread: Why can't I post a message?

  1. #1
    Focused kbasa's Avatar
    Join Date
    Mar 2003
    Location
    Marin By God County, California
    Posts
    11,639

    Why can't I log in?

    Here's a couple things to check:

    Did you reply to the message the forum sent you when you registered?

    When you originally registered for the forum, a message was sent to you with a link in it. By clicking the link, you should have completed your registration. If you didn't click the link, the forum is still waiting to confirm your registration. It'll know who you are, and recognize you by saying Good Day your username, but it still won't let you post.

    We do this to keep from getting crawled by web bots and having spam posted.

    If you can't post, but have registered, do two things. Dig around in your inbox and see if you see a message sent on the day you registered. (You can find out when you registered by looking in your Control Panel and looking at your profile) It has a link in it. Click the link.

    Alternatively, notify the admins here and we'll either register you manually or send you a new link to click.

    Do you have your browser security set too high?

    If you're using Internet Explorer, you need to let the browser accept cookies. If the forum can't place a cookie on your machine, it won't be able to keep track of what you've seen and who you are.

    Let your machine take the cookie from us. It's tasty and we don't track anything you do.

    Happy posting!
    Dave Swider
    Marin County, CA

    Some bikes. Some with motors, some without.

  2. #2
    Aging Ruffian freebee's Avatar
    Join Date
    Aug 2005
    Location
    Third Coast
    Posts
    12
    Test Post Area??
    I can't find it

  3. #3
    leave my monkey alone LORAZEPAM's Avatar
    Join Date
    Jun 2003
    Location
    West Salem, OH
    Posts
    2,888
    I am being told that my membership number or password has expired when I try to get my old password back. I cannot get to the secure area any longer, and wondered if anyone else has that problem as well.
    Gale Smith
    2009 Versys
    1999 R1100RT

  4. #4
    looking for a coal mine knary's Avatar
    Join Date
    Apr 2003
    Location
    pdx
    Posts
    5,878
    Quote Originally Posted by lorazepam
    I am being told that my membership number or password has expired when I try to get my old password back. I cannot get to the secure area any longer, and wondered if anyone else has that problem as well.
    Give the DNS stuff another day or two and all should be well...




    hopefully.

  5. #5
    Registered User
    Join Date
    Aug 2005
    Location
    Cypress, TX
    Posts
    87

    Why Am I a Guest?

    OK, I've registered, I have a member number, I've registered at the new site and gone through the steps outlined on the thread to register in the forums, my name shows up at the top of the page (Welcome, RustyJC), in this window (Logged in as RustyJC) and at the bottom of the main forum page (RustyJC, along with the other members on-line). Yet, when I post, I show up as a guest. Am I not holding my mouth right or something?

    Rusty

  6. #6
    Slowpoke & Proud of It! BRADFORDBENN's Avatar
    Join Date
    Mar 2003
    Location
    State of Confusion
    Posts
    7,799
    Try reseting your password. Follow the link that says you forgot your password.
    -=Brad

    It isn't what you ride, it is if you ride

  7. #7
    1986 K100RT, 135000 miles
    Join Date
    Mar 2007
    Location
    Traverse City, MI
    Posts
    51

    Cannot Figure Out How To Post

    I just signed up and cannot figure out how to place a post. I have my pop up blocker turned off and my firewall turned off. I am able to log in and view posts but I do not see a option about creating a post.

  8. #8
    Focused kbasa's Avatar
    Join Date
    Mar 2003
    Location
    Marin By God County, California
    Posts
    11,639
    Quote Originally Posted by pfetter View Post
    I just signed up and cannot figure out how to place a post. I have my pop up blocker turned off and my firewall turned off. I am able to log in and view posts but I do not see a option about creating a post.
    You just did.

    You might be thinking of a "thread", which is composed of posts.

    When you're in a forum, you'll see a button that allows you to start a new Thread.

    Does that help?

    And welcome aboard!!
    Dave Swider
    Marin County, CA

    Some bikes. Some with motors, some without.

  9. #9
    USERNAME
    Guest
    the button looks like this:


  10. #10
    Registered User
    Join Date
    Mar 2006
    Posts
    26

    Question Does anyone know if a special tool is required to change the rear tire on the 1100RT?

    Quote Originally Posted by KBasa View Post
    Here's a couple things to check:

    Did you reply to the message the forum sent you when you registered?

    When you originally registered for the forum, a message was sent to you with a link in it. By clicking the link, you should have completed your registration. If you didn't click the link, the forum is still waiting to confirm your registration. It'll know who you are, and recognize you by saying Good Day your username, but it still won't let you post.

    We do this to keep from getting crawled by web bots and having spam posted.

    If you can't post, but have registered, do two things. Dig around in your inbox and see if you see a message sent on the day you registered. (You can find out when you registered by looking in your Control Panel and looking at your profile) It has a link in it. Click the link.

    Alternatively, notify the admins here and we'll either register you manually or send you a new link to click.

    Do you have your browser security set too high?

    If you're using Internet Explorer, you need to let the browser accept cookies. If the forum can't place a cookie on your machine, it won't be able to keep track of what you've seen and who you are.

    Let your machine take the cookie from us. It's tasty and we don't track anything you do.

    Happy posting!

  11. #11
    Registered User
    Join Date
    Sep 2012
    Location
    Ottawa, Ontario, CANADA
    Posts
    1

    Perplexed Poster

    Can you re-send the link please? I do not seem to be able to post a message.

    BikingViking

  12. #12
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    6,443
    Quote Originally Posted by Bikingviking View Post
    Can you re-send the link please? I do not seem to be able to post a message.

    BikingViking
    You just did...Welcome to the forum. Gary
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

  13. #13
    Registered User
    Join Date
    Sep 2012
    Posts
    22
    I seem to be locked from the flea market, and various other areas... I have changed my password, and verified registration. Help?

    I need to spend money....
    from the flea market:
    Posting Permissions

    You may not post new threads
    You may not post replies
    You may not post attachments
    You may edit your posts



    j

  14. #14
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,154
    And it says "Welcome, beater" at the top right of the page on the forum? Also, note that you must login in a second time, yes that's right, to acces the Flea Market. Let me know if you're still having troubles.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  15. #15
    Registered User
    Join Date
    Sep 2012
    Posts
    22
    Quote Originally Posted by 20774 View Post
    And it says "Welcome, beater" at the top right of the page on the forum? Also, note that you must login in a second time, yes that's right, to acces the Flea Market. Let me know if you're still having troubles.
    Correct - shows welcom beater. I logged in twice, once at moa, then at forum.

    Very frustrating.

    j

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •