Search:

Type: Posts; User: PETDOC; Keyword(s):

Page 1 of 18 1 2 3 4

Search: Search took 0.09 seconds.

  1. Replies
    14
    Views
    2,379

    Enhanced optimism. Another 62 mile ride with...

    Enhanced optimism.
    Another 62 mile ride with normal brake function and no illuminated warning lights. I'm very suspicious that the incompletely seated electrical connector for the rear ABS sensor...
  2. Replies
    14
    Views
    2,379

    Guardedly optimistic! Just returned from a 62...

    Guardedly optimistic!
    Just returned from a 62 mile ride. Brakes worked fine and no warning lights appeared. Although this problem has been intermittent, during the 3 rides prior to this one the...
  3. Replies
    14
    Views
    2,379

    I have: 1) replaced what I believe to be a...

    I have:
    1) replaced what I believe to be a perfectly good 2.5 yo Odyssey with a new Panasonic battery
    2) re-torque rear wheel bolts, cleaned and checked gap on rear ABS sensor
    3) cleaned and...
  4. Replies
    5
    Views
    1,704

    I tried some of the FlexoWrap on the wiring...

    I tried some of the FlexoWrap on the wiring harness from my right sided handgrip. Two comments- aesthetically it just doesn't do much for me and as I manipulated the harness putting on the wrap the...
  5. Replies
    5
    Views
    1,704

    I got it at Wirecare...

    I got it at Wirecare (http://www.wirecare.com/braided-sleeving.asp). I used a micrometer and measured the diameter of my wire bundles and ordered the smallest nominal size, which was 1/2 inch. I had...
  6. Replies
    5
    Views
    1,704

    Torn sleeves for electrical wires

    I just discovered the black plastic sleeves for the electrical wires coming from controls on both left and right handgrips have disintegrated where the zip tie attaches as they descend from near the...
  7. Replies
    17
    Views
    4,449

    Dave, I agree that is a low price vs BMW shop,...

    Dave,
    I agree that is a low price vs BMW shop, but if the guy knows what he's doing he'll make plenty. I always buy expensive OEM parts from Motobins in England, best prices and pretty fast...
  8. Replies
    17
    Views
    4,449

    If it is the slave cylinder the fluid has run up...

    If it is the slave cylinder the fluid has run up the pushrod and contaminated the clutch disc, hence the slipping. The disc would need to be replaced. If it does turn out to be your slave cylinder...
  9. Replies
    17
    Views
    4,449

    With only 25,000 miles I seriously doubt the...

    With only 25,000 miles I seriously doubt the slipping clutch is due to a worn out clutch disc. I'd be more suspicious of contamination from a failing slave cylinder or leaky transmission seal.
  10. Replies
    14
    Views
    2,379

    I've had some second thoughts on my early...

    I've had some second thoughts on my early explanation for and dismissal of faults the GS 911 reported. They were reported as no longer present and I assumed they were caused by the recent brake...
  11. Replies
    14
    Views
    2,379

    Doug, Thanks for the feedback. Having read...

    Doug,
    Thanks for the feedback. Having read posts regarding wiring breaks due to tightly zip tied harness near the ignition switch, I cut and replaced those zip ties long ago. I have replaced the...
  12. Replies
    14
    Views
    2,379

    Ragtoplvr, Sorry to hear about your bad...

    Ragtoplvr,
    Sorry to hear about your bad experience with the Panasonic. I had replaced my OEM Exide gel battery with a Panasonic LC-X 1220P, which I kept hooked to a Battery Tender Plus charger when...
  13. Thread: Neutral Light

    by PETDOC
    Replies
    21
    Views
    2,749

    I don't know if this will help, but the gear...

    I don't know if this will help, but the gear indicator switch on my 1150 GS is a rotary switch, much like a horn switch in the steering wheel of a car. When looking back to front, there are 3 tiny,...
  14. Replies
    14
    Views
    2,379

    Thanks for links. The second one had a success...

    Thanks for links. The second one had a success story by identifying crimped brake switch wire. I'll add inspecting the entire length of the brake wire to my list.
  15. Replies
    14
    Views
    2,379

    iABS problem, appreciate suggestions

    I may be experiencing a failure of the iABS on my '04 1150 GS. I purchased the bike new and have done all maintenance and repairs during 48,000 miles of trips covering 44 of the States and Canada....
  16. Replies
    15
    Views
    1,338

    I've got an '04 1150 GS that developed the flash...

    I've got an '04 1150 GS that developed the flash pattern indicative of a bad brake light bulb. Pulled the bulb and it appeared fine. Flashing went away for about a week, then returned. I pulled the...
  17. Need a link to Mark McMahon, Custom ear plug maker

    At the 2011 MOA Rally I listened to Mark MaMahon give a talk titled "the silent killer". He makes custom ear plugs. Can anyone give me a link to his web site?
    Thanks
  18. Replies
    10
    Views
    1,012

    I've got an '04 1150 GS and as I recall the...

    I've got an '04 1150 GS and as I recall the factory recommendations on the brake fluid change is every year on the wheel circuits and every 2 years on the control circuit, unless you have stainless...
  19. Replies
    32
    Views
    1,606

    I totally agree. My Front Ohlins began leaking...

    I totally agree. My Front Ohlins began leaking oil at 20,000 miles. Sent them in for a rebuild and the ride was appreciably better than before the rebuild. Really good shocks don't last any longer...
  20. Replies
    32
    Views
    1,606

    Couldn't have been said better! I replaced my...

    Couldn't have been said better! I replaced my stock shocks with Ohlins around 20,000 miles. Not because I thought my stock shocks were bad, but because I wanted a pair of Ohlins. WOW! The difference...
  21. Replies
    11
    Views
    1,085

    Had a similar, but not as harrowing an experience...

    Had a similar, but not as harrowing an experience on my '04 GS. I crested a hill on a very wet 2 lane road with a center turn lane. My view field was immediately filled by the broadside of a school...
  22. Replies
    29
    Views
    3,027

    Since new my '04 GS pinged on acceleration...

    Since new my '04 GS pinged on acceleration during really hot weather (ie, >90 degrees), especially when going up a hill. Nothing I did seemed to help until I upgraded the left side cam chain...
  23. Thread: No start

    by PETDOC
    Replies
    6
    Views
    598

    My guess is either loose battery connection or...

    My guess is either loose battery connection or bad starter.
  24. Thread: Clutch slipping

    by PETDOC
    Replies
    3
    Views
    456

    I've got an '04 GS that had a slave cylinder...

    I've got an '04 GS that had a slave cylinder fail. I replaced the slave cylinder, but did not replace the rear input seal, which sits immediately in front of slave. Shortly thereafter my clutch began...
  25. Replies
    26
    Views
    2,865

    My '04 GS at 17,000 miles began having...

    My '04 GS at 17,000 miles began having intermittent starting issues characterized by not turning over and zeroing out the clock on the first try, but usually by the 2nd or 3rd try starting. This...
Results 1 to 25 of 446
Page 1 of 18 1 2 3 4