Search:

Type: Posts; User: 67986; Keyword(s):

Search: Search took 0.07 seconds.

  1. Have you checked the spark plug cables? I was...

    Have you checked the spark plug cables? I was getting an intermittent spark and finally no spark on one side of my 71 R/60/5. The spark plug cable checked OK (as per the experienced airhead mechanic...
  2. Thread: Speedo on 73 /5

    by 67986
    Replies
    4
    Views
    308

    /5 Speedo repair

    I did the same repair last year on my 1971 R60/5.
    Hollywood Speedometer did a nice job: Completely rebuilt the speedometer, including new glass, chrome rim, needles, small colored glasses that are...
  3. Replies
    13
    Views
    1,137

    turn signals

    On my /5 I have red led's in the rear turn signals. I think it is a Lite Buddies brand item. When the headlight is on the rear turn signals show red. When the turn signal is activated the regular...
  4. Replies
    22
    Views
    1,582

    Go for it. You will never regret it. My son has...

    Go for it. You will never regret it. My son has the same bike and he is happy with it. Dad's deal to son: I'll buy it and you ride it. He was an experienced mature adult rider at that time. He...
  5. Replies
    18
    Views
    872

    /5 clutch cable replacement

    Thank you everyone for your information and advice. I'll get to the job this weekend.
    It see that it is very simple, now that I know how.
    Bob
  6. Replies
    18
    Views
    872

    /5 Clutch cable replacement

    I'm replacing the clutch cable on my /5. It has seen a lot of miles and this is just preventative maintenance.
    I'm OK with removing the end of the cable at the transmission end and understand how...
  7. Replies
    0
    Views
    250

    R60/5 Starting problem

    The right side button to start the bike has always been fussy. Usually jiggling the button and moving it back and forth from left directional to right directional will get the starter to engage. This...
Results 1 to 7 of 7