Search:

Type: Posts; User: mindtrainer; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.10 seconds.

  1. Replies
    7
    Views
    833

    Back on the Road

    Ricky just picked up his bike with the new motor.

    It started and ran surprisingly easy after I finally remembered to plug in the computer.

    Imagine all those screws and plugs were all correct...
  2. Replies
    7
    Views
    833

    Rivets in the oil...

    Just wanted to add this for informational purposes.

    While draining the oil from the motor several of the rivets fell out of it, confirming absolutely what Don has already said that the rivets in...
  3. Replies
    7
    Views
    833

    Thank you Don

    The bike actually belongs to a friend and he's in love with it.

    The body is in pathetic condition, and all his rotors are worn out not to mention the drive shaft is ready to go at the...
  4. Replies
    7
    Views
    833

    Tried something else...

    I just removed a piece of rubber that sits between the intermediate housing and the trans just under the starter.

    Once removed I can see the clutch assembly spinning when the bike is running. I...
  5. Replies
    7
    Views
    833

    88 K100RS Won't GO

    Hello everyone, thanks for reading; all comments will be appreciated.

    I have a bike that was running fine one minute and won't go anywhere the next.

    It's as if the clutch were slipping. On the...
  6. Replies
    13
    Views
    1,809

    I changed the oil after...

    I re-installed the plugs (cleaned and gaped) and the injectors then the computer and after a lot of revolutions it started.

    It ran as if only on 2 cylinders. I tried revving the motor and 6K was...
  7. Replies
    13
    Views
    1,809

    Did all that

    When I got the bike from another mechanic the oil view window was already too full so as soon as I got it running (somewhat) I drained it and replaced the oil and filter. I also replaced the plugs...
  8. Replies
    13
    Views
    1,809

    L-Jetronic box was BAD (both of them)

    Hello everyone,

    Just doing a long overdue followup here....

    I have been spending much more time out of town working lately then fixing bikes.

    Everyone that told me that it was the L-Jetronic...
  9. Replies
    13
    Views
    1,809

    Yes and Yes

    Don,

    Yes I replaced the computer under the seat first thing. Yes the wiring harness in the link is the one that I replaced.

    I have books with schematics and will attempt to find the wire...
  10. Replies
    13
    Views
    1,809

    Stiil open...

    Hello everyone,

    I have been out of town till yesterday.

    Today I replaced the injector wiring harness and to my utter surprise it didn't fix the problem.

    When the fuel injector computer is...
  11. Replies
    13
    Views
    1,809

    92 K75S Fuel injectors are wide open...

    Hello everyone,

    I hope someone has seen this problem before and can help.

    The bike was not running. Fuel coming from the exhaust. I pulled the fuel rail and the injectors are flowing wide open...
  12. 99 R1100RT How do I Dissable Pannier locks

    Hello everyone.

    I would like very much like to learn if there is a non-destructive way to disable the locks on the panniers. Ideally just remove that orange plastic tab. Does anyone know how to...
  13. Replies
    3
    Views
    950

    You Need K1100lt Luggage Rack

    I have just recently bought a K1100LT. I had to purchase an original luggage rack ( $77 eBay) to be able to mount the large top box. The mounting holes for the luggage rack should bolt without any...
  14. Replies
    3
    Views
    823

    93 K1100LT need O rings for Calipers

    Hi Everyone,

    I have some 2 piston calipers and they all leak from the small O ring that is between the two halves of the caliper.

    My BMW Dealer is a joke not only don't they offer the O rings...
  15. Replies
    3
    Views
    846

    Did not start

    The entire experience only lasted 2 or 3 seconds. No, the engine did not start.
  16. Replies
    3
    Views
    846

    91 K1 Engine Seizing

    Hello Everyone,

    Back in December my friend Trevor called me and told me that his K1 is making strange noises. Not a rod knock. Not always. Mostly when first stating cold.

    I advised him to take...
  17. Replies
    2
    Views
    597

    Thanks

    I tool your advise and it worked great.
  18. Replies
    2
    Views
    597

    91 K1 Can't Remove Clutch Housing

    Hi everyone,

    I'm trying to remove the clutch assembly on a 91 K1. After removing the 6 screws holding the Clutch Housing Cover it will not budge.

    I tried spraying some wd40 and tapping for a...
  19. Replies
    24
    Views
    2,244

    Oil problem may be resolved.....

    I've been out of town on business for a couple of days so haven't been able to work on the beast.

    The black oil that I stored in a glass jar has not separated at all and thus does not show any...
  20. Replies
    24
    Views
    2,244

    Wow ... it's still not fixed...

    First, the vent hole in the block just under the radiator has been plugged since I got the bike.

    I did replace the fuel pressure regulator today. After taking the bike for a test run it was...
  21. Replies
    24
    Views
    2,244

    No sign of fuel......

    Thanks again for all the helpful and encouraging replies.;)

    First I have been checking the vacuum hose from the fuel regulator all week looking for any sign of fuel. I haven't seen a single drop....
  22. Replies
    24
    Views
    2,244

    Watered the Motor

    Thank you all for the replies and additional suggestions.

    Here is where we are at right now:

    There is no denying that the black oil is a result of carbon from the motor. So I figured it...
  23. Replies
    24
    Views
    2,244

    Nothing's working...

    Don thanks for the good input. I think you're right when you say it's gas in the oil.

    I know that the injectors are not leaking because I replaced them and the fuel rail ( but I checked again...
  24. Replies
    24
    Views
    2,244

    too much Black Oil

    I just finished the valve adjustment last night. I adjusted the intakes as close to 0.15 as possible (tight) & the exhaust as close to 0.012 as possible (loose).

    Nothing changed it still runs weak...
  25. Replies
    3
    Views
    906

    More information.....

    We swapped out the throttle positioning sensor. I did not fix the bike.

    The problem seems to get worse when the engine get hotter.

    Playing with the throttle while on the center stand we learned...
Results 1 to 25 of 122
Page 1 of 5 1 2 3 4