Search:

Type: Posts; User: wz31857; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.07 seconds.

  1. Replies
    1
    Views
    603

    04 transmission specs

    I can't believe no one has ever rebuilt there own transmission.I can't find anyone who will give up the specs I needed,not even the pros who rebuild ,I guess they don't want the secret out.I finally...
  2. Replies
    1
    Views
    603

    04 rt transmission specs

    Does anyone have the 04 rt transmission specs for bearing to bearing dimensions on the three shafts.Thats outside to outside measurement of the assembled input shaft ,output shaft,intermediate...
  3. Replies
    4
    Views
    471

    No I have only used the device a couple times but...

    No I have only used the device a couple times but it sure is cool.I just can't believe it dosn't come with a full on manual
  4. Replies
    4
    Views
    471

    04 rt next problem

    Ok I plugged in my 911 and it says 02 sensor shorted a short to positive.I just installed this new sensor 2 weaks ago and it performed perfectly on the 911 plot.Is there any static test I can do with...
  5. Replies
    4
    Views
    471

    04 rt next problem

    I put the bike back together with the rtp transmission,performed tps reset,the o2 wire is away from the spark plug wire, I actually left all the tupperware off because it seems when I conquer one...
  6. Replies
    2
    Views
    373

    I found it ,a bum foot pedal micro switch,I...

    I found it ,a bum foot pedal micro switch,I didn't realize they were normally closed,If I had known it wouldn't have taken so long to figure it out .
  7. Replies
    2
    Views
    373

    04 rt rear brake light stuck on

    I finally just finished installing my replacement transmission.I left the tupperware off and just went through the gears around my street.When I left my driveway I thought it took longer than normal...
  8. I had a powow with 2 oldtime beemer owners and...

    I had a powow with 2 oldtime beemer owners and myself listening to the transmission and the general consensus was transmission.I researched a transmission expert and Tom Cutter is by far the best .It...
  9. I just replaced a bad stick coil and a bad o2...

    I just replaced a bad stick coil and a bad o2 sensor the valves and the TB synch has been done numerous times ,my idle is back to 1050 since I diagnosed the bad sensor and replaced it.All I can...
  10. First of all I have only had a BMW for six months...

    First of all I have only had a BMW for six months ,I have 7 other bikes in my garage all from MX to Dual sport and street.It just drives me nuts when everybody says this is normal.You would stop any...
  11. Just installed a new one when I did the spline...

    Just installed a new one when I did the spline lube a few weeks ago.
  12. Yes I have, the forward joint is a bit sticky one...

    Yes I have, the forward joint is a bit sticky one direction but not disintegrated,I wish I had not pulled the transmission now to do more test but it was such a racket that when I removed it, it...
  13. 04 r1150rt 43000 miles

    04 r1150rt 43000 miles
  14. A bucket of bolts-odd sounds from my 04r1150rt

    Took a 300 mile ride yesterday to the Buelton antique motorcycle museum and when I pulled in my garage that noise I have been worried about turned into a blender with bolts in it.Removed the...
  15. Replies
    16
    Views
    1,929

    I lied just tried it again and it idled like...

    I lied just tried it again and it idled like crap,I have an o2 sensor and gs911 on order,I just was wondering where to find the information to know what is the proper readings and what are the red...
  16. Replies
    16
    Views
    1,929

    Well I was lucky enough for a friend from another...

    Well I was lucky enough for a friend from another forum come by last night and we worked into the wee hours and he spotted the problem ,something was holding the TB cams off the stops.I went to the...
  17. Replies
    16
    Views
    1,929

    Well I performed the tsp reset disconnected the...

    Well I performed the tsp reset disconnected the o2 sensor and started the bike, the idle came up ,it felt smooth and boom it went back to a low rough idle.I checked the spark at all plugs,pulled the...
  18. Replies
    16
    Views
    1,929

    Thank you for the help and an overwhelming...

    Thank you for the help and an overwhelming response of expertice.I will start with the basics and research how to test the aforementioned components .Thanks Guys
  19. Replies
    16
    Views
    1,929

    04 rt1150 rough idle

    I have done the TB synch,changed both stick coils,adjusted valves, cleaned air screws ect. When I start the bike I pull up on the high idle lever push the starter ,the engine starts ,the speed comes...
  20. Replies
    2
    Views
    559

    I started the bike ,waited for the noise,pulled...

    I started the bike ,waited for the noise,pulled in the clutch and definitely silences it with a 1/3 of the clutch pulled.It bugs me that it wasn't there before I did the spline lube.I had installed a...
  21. Replies
    2
    Views
    559

    New Noise 04 rt

    After my spline lube job I have a noise that wasn't there before.I think it sounds like the clutch shaft that goes from the clutch slave cylinder to the pressure plate.If you lose that felt...
  22. Replies
    2
    Views
    417

    04 rt intermitten abs initiation

    Went to fuel up yesterday and when I left I lost brake assist and the ABS light came on .Went home shut it down and it took about 3 tries for the abs pump test to initiate .I bled the whole system...
  23. Replies
    4
    Views
    564

    Thanks Friend, Good Pull,You were right on,I...

    Thanks Friend, Good Pull,You were right on,I removed the tupperware and sure enough one disconnect was apart.Appreciate it.(What would I do without you guys)
  24. Replies
    4
    Views
    564

    I just took another ride it runs fine,but I don't...

    I just took another ride it runs fine,but I don't recall having such an audible whine from the pump,could it be the metallic fuel connectors strapped to the frame?
  25. Replies
    4
    Views
    564

    04 RT fuel pump problem

    I pulled the tank and installed new metal fuel disconnects,performed valve adjustments and TB Synchro . It ran great and then this morning when I turned on the key instead of the high pitched whine...
Results 1 to 25 of 34
Page 1 of 2 1 2