Search:

Type: Posts; User: vlambert; Keyword(s):

Search: Search took 0.07 seconds.

  1. Replies
    14
    Views
    2,560

    "This is my '52 R25/2 that I purchased two years...

    "This is my '52 R25/2 that I purchased two years ago. It has an unknown maintenance history, so after about 850 miles, I figure I know enough about the bike but don't want to push my luck with the...
  2. Replies
    22
    Views
    1,786

    I have a pair of enduro bags for my /5, and they...

    I have a pair of enduro bags for my /5, and they look just like the /2's. Made of plastic (not fiberglass) and contoured on the inside to fit the short wheel base /5. Enduro might have switched to...
  3. Replies
    10
    Views
    1,582

    Wish I had known about the vinegar trick earlier,...

    Wish I had known about the vinegar trick earlier, all those nasty chemicals are just that. I didn't seem to be getting very far with the methylene chloride and drywall screws, so I flushed the mess...
  4. Replies
    10
    Views
    1,582

    Thanks for all the feedback guys, I'll just keep...

    Thanks for all the feedback guys, I'll just keep shakin! :dance I put some short drywall screws in there to help, seems to be slowly breaking it up!
  5. Replies
    10
    Views
    1,582

    Stripping inside of gas tank

    I have an r75/5 that I'm going to have the tank painted on. Before I do that, I want to strip and reline the inside with redkote. I'm trying to strip the inside now with a quart of methylene chloride...
  6. Thread: r50 no spark

    by vlambert
    Replies
    16
    Views
    1,865

    I meant the points plate mark on the Pentacomm...

    I meant the points plate mark on the Pentacomm points plate. This plate replaces both the old points plate and the plate on the magneto body it mounts to, and has a hole with the v-notch just like...
  7. Thread: r50 no spark

    by vlambert
    Replies
    16
    Views
    1,865

    With everything disassembled (for the fourth...

    With everything disassembled (for the fourth time) and on the bench by itself, the coil measures less than 0.1 ohms across the primary leads. After reassembling everything again, I got the...
  8. Thread: r50 no spark

    by vlambert
    Replies
    16
    Views
    1,865

    Measuring the resitance across the primaries with...

    Measuring the resitance across the primaries with a good digital multimeter, I get 0.0 ohms. So maybe the coil IS bad? Would this mean the windings have fused?
  9. Thread: r50 no spark

    by vlambert
    Replies
    16
    Views
    1,865

    After rereading your post #5, I think I...

    After rereading your post #5, I think I misunderstood. I thought you were saying that WITH the magneto wire connected to the points, you should be able to read infinity when the points are open. But...
  10. Thread: r50 no spark

    by vlambert
    Replies
    16
    Views
    1,865

    I guess I'm getting ahead of you, but I did do as...

    I guess I'm getting ahead of you, but I did do as you said, and when the points are open and the magneto wire disconnected, there's no connection to ground through the points. HOWEVER, the wire from...
  11. Thread: r50 no spark

    by vlambert
    Replies
    16
    Views
    1,865

    I've removed the two high tension wires from the...

    I've removed the two high tension wires from the magneto as well as the ground wire from ignition switch #2 (at the magneto); the wire that goes to the points from the magneto (unconnected) still...
  12. Thread: r50 no spark

    by vlambert
    Replies
    16
    Views
    1,865

    Here's what I checked: with both the magneto...

    Here's what I checked: with both the magneto (coil?) wire and condenser wire attached to points, points open and ignition on, I get connection to ground. With both wires removed from points, no...
  13. Thread: r50 no spark

    by vlambert
    Replies
    16
    Views
    1,865

    r50 no spark

    So today I removed my advance unit for inspection. I cleaned it and replaced it, and now I have no spark. The advance unit is properly seated, the magneto is properly timed, and the static timing is...
  14. Replies
    8
    Views
    713

    Thanks for the info Kurt. Like the author of that...

    Thanks for the info Kurt. Like the author of that post you quoted, I have a hard time with the muffler clamp too. Maybe I'll try to fabricate a different type of mounting for them.
  15. Replies
    8
    Views
    713

    #4

    #4
  16. Replies
    8
    Views
    713

    #3

    #3
  17. Replies
    8
    Views
    713

    #2

    #2
  18. Replies
    8
    Views
    713

    OK, so here are the pics. The bags came mounted...

    OK, so here are the pics. The bags came mounted to the bike (which I bought in 1978). They mount to the upper shock bolt in front (you can see that the backside of the bag is contoured for the...
  19. Replies
    2
    Views
    358

    Thanks! I can't wait for this winter to end up...

    Thanks! I can't wait for this winter to end up here - at least 30 inches of snow on the ground right now. Oh well, I went to AZ and got a really nice 1960 r50 last week...now if I could only ride it!
  20. Thread: my first BMW

    by vlambert
    Replies
    10
    Views
    1,132

    Wow +1

    Very nice!
  21. Replies
    2
    Views
    358

    new (old) member

    I was a member many years ago and just rediscovered the group. Looks great!
    Vince Lambert
    1960 R50
    1964 R27
    1970R75/5
  22. Replies
    8
    Views
    713

    Enduro bags question

    I've got a 1970 R75/5 that came with enduro bags. The problem (I guess) is that they don't look like the /5 bags I've seen: they look like the /2's with mounting and internal shape for the /5 swb....
  23. Sticky: My new ride

    Got this in AZ. Looking forward to riding it when spring finally comes! (I live in MA).
Results 1 to 23 of 24