PDA

View Full Version : 2013 R1200GS - hard to start on demo ride



141987
05-27-2013, 05:46 PM
Took a 2013 R1200GS for a demo ride last Friday. Temperature was about 41F. Bike had been out on a demo ride with the previous group and had been sitting for about 30 minutes or so when I tried to start it. It took several tries of long cranking over the space of a minute or so before the bike would start. BMW motorrad officials said it hadn't happened before. There was lots of fuel and I have a 2011 R1200GS so I know not to twist the throttle when trying to start the bike. A sister unit on the demo ride also had starting problems on that demo ride.

I had a BMW 650CS that was also really hard to start from day one and it kind of reminded me of that bike. That bike was eventually cured to some degree by ensuring that the battery was fully charged and but mainly when BMW downloaded an updated fuel mapping to the bike.

If you were a bank robber and wanted to start the bike in a hurry, you wouldn't want to have used that 2013 R1200GS as your get-away vehicle last Friday.

Dave McDougall
2011 R1200GS

Pauls1150
05-28-2013, 03:37 PM
Maybe an indication that they really don't have the fuel mapping quite sorted out yet...?
It would be interesting to hear from more new owners around the country, regarding temperature, altitude, etc...

TRJeff
05-28-2013, 07:00 PM
mine has had zero issues at all, starting even below 32 deg. was no problem, now at 1800 miles and smiling all the way. :thumb

gr8ridn2
05-28-2013, 07:25 PM
My new GSW started perfectly in 34F morning temperatures at Bellemont AZ while attending the Overland Expo in Mormon Lake AZ. Those early morning starts were at 7100 ft elevation. Temps for the ride varied from 34 to 105F in Parker AZ. No problems starting during the ride or since I took delivery. The bike has performed brilliantly in all the conditions I have experienced in it's first 2800 miles.

I think there is a problem with the demo bikes that is not common to the other GSW's.