PDA

View Full Version : K1100 4 valve reliability?



MarkF
06-03-2004, 11:16 PM
I was wondering how is the long term reliability of a K1100 4 valve? I know the K75 is a great motor. I'm thinking of a K1100LT as my next ride (cuz BMW no longer makes anything like it!) and would like to hear some personal experiences.

MarkF

DonHamblin
06-04-2004, 12:45 AM
Mark,

I did it a couple of years ago and haven't looked back!

Don
93 K1100LT

bmwmick
06-04-2004, 02:16 PM
Mark,
I bought my '93 K1100LT in Dec '92 and it now has 128K on it. Runs like new. I have been waiting on BMW to make something better but so far they haven't ! :confused:

I agree with Don, you will not be sorry.

Mick

colt03
06-04-2004, 08:23 PM
Mark,

I have a 1996 K1100lt, 106,000 miles, the valves (one) was adjusted at 37K and haven't moved since then. The engine is IMHO just about bullet proof.

HTH

Craig Cleasby
South Windsor, CT

jdiaz
06-05-2004, 01:21 AM
Originally posted by Colt03
I have a 1996 K1100lt, 106,000 miles, the valves (one) was adjusted at 37K and haven't moved since then. The engine is IMHO just about bullet proof.

This is the bike that isn't running right now, right Craig? :) :)

bmwmick
06-05-2004, 02:36 AM
Originally posted by jdiaz
This is the bike that isn't running right now, right Craig? :) :)

:clap
Good one Jon! I thought his misfire went away? I'm still putting my money on an intermittent HES or Ignition Amplifier.
:clap

Mick:p

colt03
06-08-2004, 01:42 PM
Yes Jon, but I don't think that is long term issue or related to the physical engine.

I drove it about 250 more miles after clearing the memory in the motronic and it just died yesterday about 1/2 mile from my house. I forget the numeric code now but it indicated the water temp sensor, so I will be posting an update to the big list and try to trouble shoot that.

Craig

colt03
06-08-2004, 01:45 PM
Mick,

what is an ignition amplifyer ( sp ) ?

I don't think I have ever heard of that.

I did the Dunkle heat test and the bike ran fine, put the hair dryer on the hottest setting right to and no sputter or failure, I did however find that my fans still work and kick out a lot of heat !

TIA

bmwmick
06-08-2004, 01:55 PM
Originally posted by Colt03
Mick,

what is an ignition amplifyer ( sp ) ?

I don't think I have ever heard of that.
IA

Craig,
Go to page 12.9 in your manual. It mounts to the front edge of the battery box and should be cleaned and coated with heat-sync paste every 2 years or so.


Mick

jdiaz
06-08-2004, 04:17 PM
Craig, a local wrench commented to me once about engine temp sensors being a problem in older K1100's, so that makes sense. Are there whitish deposits on the back of the muffler? Hopefully its easier to replace on your bike than on a K75/100.