PDA

View Full Version : hissing noise



110066
03-14-2004, 08:05 PM
I bought a 1985 k100rs a few weeks ago and over the last few weeks I have been cleaning it up, replacing fluids, checking it over etc.

It seems to run fine - nice and smooth - however while it is running there is a hissing sound (not a mechanical whirring)

One of the minor things I noticed was that the airbox was missing a few of those spring clamps (which I ordered a few of)

Could this be the source of the hiss?
Any other ideas about where to look next if the new clamps don't solve the problem?

thanks
brian

CustomSarge
03-14-2004, 08:34 PM
I seem to mem only 4 airbox clips, missing any would open the seal to the filter. As for "hissing", I'm thinking it's air being drawn past the injector stacks' butterfies:
1> does it go away just above idle?
2> does it go away if you hold the airbox closed (filter in place)?
P.S. while getting clips, get a spare or two...

MarkF
03-14-2004, 11:55 PM
Originally posted by brian thompson
I bought a 1985 k100rs a few weeks ago and over the last few weeks I have been cleaning it up, replacing fluids, checking it over etc.

It seems to run fine - nice and smooth - however while it is running there is a hissing sound (not a mechanical whirring)

Did you hit a snake?

If not maybe it's your wife standing behind you.

MarkF

90288
03-15-2004, 01:09 AM
Hi Brian

If you need some help, let me know...I live in the Brookfield.

skohlmann1@wi.rr.com

kbasa
03-15-2004, 01:13 AM
Originally posted by MarkF

If not maybe it's your wife standing behind you.

MarkF

But you're not bitter.....

:rofl

MarkF
03-15-2004, 12:54 PM
Originally posted by KBasa
But you're not bitter.....


Like a lemon!

MarkF

deilenberger
03-16-2004, 02:48 AM
Originally posted by brian thompson
I bought a 1985 k100rs a few weeks ago and over the last few weeks I have been cleaning it up, replacing fluids, checking it over etc.

It seems to run fine - nice and smooth - however while it is running there is a hissing sound (not a mechanical whirring)

One of the minor things I noticed was that the airbox was missing a few of those spring clamps (which I ordered a few of)

Could this be the source of the hiss?
Any other ideas about where to look next if the new clamps don't solve the problem?

thanks
brian

Brian..

A bit of localization of the hissing would help - like where you hear it..

It it's near the fuel tank it may just be the normal noise of the fuel pump. If near the fuel rail - I think if you have good ears (most long-time bikers don't anymore) you might hear the fuel pressure regulator (which lives on the back of the throttle bodies).

Also - worth checking while it's running - open the tank cap and look inside. Some of the K bikes had fuel filters that liked to split on a seam and made a hissing noise. If you have one - it will probably be visible in the gas..