PDA

View Full Version : Questions about service



DrSteve
09-13-2007, 08:09 PM
The situation:

I am about to take my '05 R1200RT in for service (first time for me). It had the 600 mile service done by the previous owner. The bike has just over 4K on it and is a dream as you all know. Lately (last 3 weeks or so), it has been hesitating periodically from under 1000 RPM's to about 4,000 RPM's -- especially when accelerating briskly and / or when the bike is loaded with luggage or passenger. It's disconcerting and unnerving.

Here are my questions:

1. What might be the cause of this problem?

2. When calling the dealer to schedule the appointment, he indicated that the problem might not be covered under warranty. What do you folks know about limitations of the waranty?

3. Because of the postings I have read on this site about software, I asked if there were any software upgrades available for the bike and he said yes but that he can't install them unless I specifically request that it be done (which I did). Had I not mentioned it, he would not have offered it. Is it BMW policy -- don't tell the customer unless they ask?

4. Is there anything else I should be asking for, checking on, praying about before I take the bike in on Sunday? I am afraid I'll miss something!

5. Are the red one's really faster?

greenwald
09-14-2007, 12:01 PM
Haven't had any acceleration problems with my '05 R1200RT, often 'two-up,' but here are a few observations.

Disclaimer: I am not that much of a gearhead, so my comments may provoke scrutiny by other, better wrench's, but hey - that is what a forum is all about, and YOU would benefit from the advice offered, so here goes.

1) This bike idles at about 1,100 RPM. What is it doing "below 1,000"?

2) "Previously owned" always makes me cringe. Treated decently or abused?

3) Quality of gas can directly affect fuel injectors. I dump fuel-injector cleaner in each oil change.

4) Take no prisoners when it comes to warranty. Any dealer should honor the remainder of the warranty period - Period.

Good Luck - I find it a 'sweet' ride!

BigAdv
09-23-2007, 05:49 PM
4K on an 05 RT? The bike forgot how to work due to lack of use! I put 1500 on my bike in the first 2 wks of owning it!(and its cold and raining). But seriously the dealer is just saying that it maybe an adjustment(TB Sync) or gummed up injs from lack of use, and these are not covered by warranty. Although not due for a 6k service by millage it is WAY over due by time. Should be doing the 12k and the 2nd annual service. Also have a good look at the tires, MC tires dont like to not be used and will rot over time. So get the maintanance up to date, RIDE the bike, and if the problem is still there, then there is an issue that needs to be addressed. I would also rec. running some fuel system cleaner through it just in case its gummed up. BG44K is good stuff, as posted in an other tread, just follow the instructions, more is not always better.

Earl