PDA

View Full Version : 1200GS valve noise?



adamceckhardt
06-23-2007, 03:24 PM
I recently did a valve adjustment on my '06 1200GS. My exhaust valves were significantly out of adjustment. I spent quite a bit of time getting them just right- checked and re-checked, etc. Now, I'm hearing a tick that has me worried. The bike seems to run fine- maybe even better than before- but the tick is bothering me. It only has 4000 miles on it, and all services have been done- usually more often than required. Could it be that by putting the valves back into adjustment that a new noise developed? Any advice would be great! Thanks in advance!

deilenberger
06-23-2007, 09:26 PM
I recently did a valve adjustment on my '06 1200GS. My exhaust valves were significantly out of adjustment. I spent quite a bit of time getting them just right- checked and re-checked, etc. Now, I'm hearing a tick that has me worried. The bike seems to run fine- maybe even better than before- but the tick is bothering me. It only has 4000 miles on it, and all services have been done- usually more often than required. Could it be that by putting the valves back into adjustment that a new noise developed? Any advice would be great! Thanks in advance!This is one of those - look where you last worked. Properly adjusted valves may be heard - but I'd expect you are familiar with that noise. If all the exhaust valves were "significantly" out of adjustment (and how - too wide or too tight?) - either something is wrong with how it was done at your 600 mile service - or you're measuring them wrong.

I might expect one valve to go slightly out of adjustment - but I'd certainly not expect all the exhaust valves to go "significantly" out (and how much is significant?)

burnszilla
06-24-2007, 06:11 PM
I had a tick that drove me nuts. The bolts on the crash bars were loose.