PDA

View Full Version : Rear Drive Failures



Gary99
09-08-2003, 07:01 AM
Just returned from the CCR gathering at Gatlinburg, Tn. where there was a reported seven rear drive failures enroute on LTs. This out of an expected 300 , more or less, LTs in attendance, I didn't count them. Pretty alarming failure rate, in my opinion, for an item that has the potential to produce catastrophic results.

104131
09-08-2003, 10:26 AM
Lt, you're scaring me, any idea of cause(s), mileage etc. Tom

tmgs08
09-08-2003, 01:05 PM
Originally posted by desertjersey
Lt, you're scaring me, any idea of cause(s), mileage etc. Tom

You can get ll kinds of Data at www.bmwlt.net, they range from hardly any miles at all to a ton of miles, I have 44k on my '02 LT and have not ad a failure, but I change the rear drive oil very often, mainly just to keep an eye to see if I get ay metal in the oil

Tom

Gary99
09-09-2003, 04:56 PM
Tom, from what I have read and heard from those who have had failures, there doesn't seem to be any reliable predictor of failure. Mileage is all over the place, and many say they checked rear drive oil shortly before a failure with no evidence of metal filings. Many have had a tell tale warning shortly before failure in rear wheel wobble, unusual sound or feel from rear, and/or oil on the rear wheel. BMW rep at Gatlinburg admitted the problem, and said some of the failed units have been sent to Germany for evaluation. The good news, is statistically most of us never have a problem, so I don't obsess about it. I just check the rear wheel area at stops when I travel. Just something to keep in mind.

tmgs08
09-09-2003, 07:03 PM
Originally posted by LTOwner
Tom, from what I have read and heard from those who have had failures, there doesn't seem to be any reliable predictor of failure. Mileage is all over the place, an Just something to keep in mind.

a friend of mine had one go on him, he said he though he heard something and stopped oil was everywhere, that was the only notice he had, it was a '99, I'm not worried about that at all on my ike if it breaks it breaks, I have a 5 yr extended service policy on it.

Tom

104131
09-10-2003, 12:59 AM
THanks for the info & the link. I won't obssess either, my K75 went 144 k. No worries.

gsanderson
09-11-2003, 05:19 PM
I had a rear drive failure on my 2000 RT @ 48K miles. Is the RT and LT rear end the same? Are the service intrevals the same?

104131
09-12-2003, 03:05 AM
Don't know, but I will find out.

Gary99
09-12-2003, 06:51 AM
Don't know first hand, but have read where the same rear end is used on several models, and has been for many years. Service interval on the LT is every 6K. Specifically on the rear end, think I recall it is every 12K.